Old 12th September 2010, 03:32   #1
SSolheim
Junior Member
 
Join Date: Sep 2010
Posts: 1
Comment field not updating

I keep running into problems where I update the Comment in the Basic Info tab of the File Info. It's not every file that I update that fails. From what I've noticed, ID3v1 and ID3v2 already have (the same) data in the comment field, but the Comment field on the Basic Info field is empty. I enter info into the Comment field on the Basic Info field and it puts the first portion (28 characters) into the ID3v1 Comment field and leaves the ID3v2 Comment field empty. After I click OK to save the info and go back in to view the info, the Basic Info tab's comment field is blank. I can get around it by deleting any data in the ID3v1 and ID3v2 Comment fields and then re-entering the data in the Basic Info's Comment field, but this is quite a pain. This also seems to be a new issue that happened after I upgraded to v5.581.
I've also checked and made sure the files aren't read-only or have NTFS permissions that would block me from updating the files.

I'm running on Windows 7, 4GB RAM, Intel Core i3 processor. I don't have any additional plugins other than the default install of WinAmp.

Any ideas?
SSolheim is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
comment, id3

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump