Old 30th July 2011, 13:45   #1
Blahling
Junior Member
 
Join Date: Jul 2011
Posts: 2
Missing File Associations- FLAC, WMA

I've reinstalled the FULL winamp v5.621 three times now and I still cannot play .flac files. It doesn't come up in the list of File Associations things as I've read from other threads, and I apparently can't play .wma files either. I did read the common FAQ threads and I did not see anything there that could help me, but I may have missed something, I'm human and to be be honest I didn't see any sort of order to the way things are listed and there are is ALOT of reading to do on those threads first post. Can someone please help me with this problem?
Blahling is offline   Reply With Quote
Old 30th July 2011, 14:33   #2
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
You probably haven't installed the FLAC and Windows Media decoders. Run the full installer again and make sure, that you've checked Flac and Windows Media under 'Multimedia Engine' > 'Audio Playback'

Koopa is offline   Reply With Quote
Old 15th September 2011, 22:03   #3
Blahling
Junior Member
 
Join Date: Jul 2011
Posts: 2
Ah, I never responded to this. Thank you, yes that was indeed the case. I'm used to these things already being checked that I never bothered to look.
Blahling is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
flac, missing, plugin, wma

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump