Old 15th March 2015, 18:53   #1
JahDogg
Junior Member
 
Join Date: Mar 2015
Posts: 2
Installer audio plays welcome message at full volume!

The audio message accompanying the installer plays at full volume causing great concern for audio equipment.

I have my system configured to play music through Pure Music on top of iTunes.
My mac laptop acts as the digital input to a high-end audio system.

I was listening a moderate volume levels.

Out of curiousity I thought I would see what WinAmp was up to these days.
I downloaded the 0.8.1 dmg file and dragged it over to the Apps folder as offered by installer app.

As the music continued to play at moderate level a man's voice announcing WinAmp at full volume level. This caused me considerable alarm and concern for the well-being of the audio equipment.

Some feedback on this decidedly unpleasant introduction to WinAmp.

1. Who said I wanted audio blasting out during install?
2. Why does your audio ignore the settings I currently have in place?
Other system sounds like alerts, etc., play through the current audio settings.
3. It was v-e-r-y loud. The audio system is at risk from that kind of overload.
There wasn't any damage thankfully, but who knows for others?
JahDogg is offline   Reply With Quote
Old 16th March 2015, 02:53   #2
JahDogg
Junior Member
 
Join Date: Mar 2015
Posts: 2
Please note that while yes the volume blasted only for the install, I did have my system tweaked in an odd way due to the iTunes volume slider interacting with the system volume. This caused me to turn up the physical system with a remote not understanding that I had raised the level as much as I did.

Still, the existing playback had moderate level.

Unless there is more to this issue that what I experienced, I would consider this a corner case and not worry about it.
JahDogg is offline   Reply With Quote
Old 20th May 2015, 12:16   #3
kissds
Junior Member
 
Join Date: May 2015
Posts: 16
Make a sound on the device quieter
kissds is offline   Reply With Quote
Old 21st May 2015, 06:22   #4
kissds
Junior Member
 
Join Date: May 2015
Posts: 16
I also encountered the same problem - during installation beaten so loud sounds that my speakers do not work then (
kissds is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp for Mac Sync

Tags
installer problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump