Old 31st December 2006, 06:32   #1
deevo631
Junior Member
 
Join Date: Jan 2006
Posts: 9
crash during playback of certain items (5.32)

Since upgrading to 5.32, there are some items that will cause Winamp to need to close about 30 seconds into the mp3. The mp3 will play to finish if I ignore the error report message.

AppName: winamp.exe AppVer 5.3.2.1003 ModName: nscrt.dll
ModVer: 7.10.0.0 Offset: 000ae5c

This happens with 5-10% of my library, some of them ripped in Winamp from my own CDs, some of them purchased, some of them free on the web, and some of them downloaded from friends. It's not always the case that every track on the album will do it, sometimes it's just one, sometimes it's half of 'em.

They all *play* fine, it's just that they cause a crash. They never caused crashes in previous versions and all work in WMP11, Foobar, on my XBox 360, and on my Creative Zen Touch.

Searched and found nothing about this, at least not in regard to nscrt in 5.32

The only plug-in I use is AudioScrobbler. I just did a clean install a week or two ago because I had a problem with the library not removing dead filepaths from the library so that's not it.

Any help would be appreciated.
deevo631 is offline   Reply With Quote
Old 3rd January 2007, 22:33   #2
spoonschbob
Junior Member
 
Join Date: Nov 2006
Location: Germany
Posts: 25
I've got the same problem.
I also use AudioScrobbler but for a long time and 5.32 is the first version where I got these problems with nscrt.dll.
spoonschbob is offline   Reply With Quote
Old 9th January 2007, 00:54   #3
percy74
Junior Member
 
Join Date: Nov 2006
Posts: 4
Same Here

I am also experiencing the same problem with 5.32, except that I have never used the AudioScrobbler plugin, so we know that's not it either. I use all of the standard plugins that come with Winamp, plus Cover Tag and the Play Count Replacement plugin.

I am playing Winamp through a network, and it does this regardless of which computer I am using. It's very irritating.
percy74 is offline   Reply With Quote
Old 9th January 2007, 03:08   #4
angst987
Junior Member
 
Join Date: Jul 2005
Posts: 6
I've been having problems with 5.32 crashing any time I use Pacemaker. As soon as I change the pitch of a song, Winamp craters. I tried Chronotron too and got the same problem.
angst987 is offline   Reply With Quote
Old 9th January 2007, 04:56   #5
SoulSeekerUSA
Junior Member
 
Join Date: Jan 2007
Posts: 10
I am having big time problems with crashing. When I rip and when I pretty much do anything it crashes, hell, it even crashes when I just close it. I finally just uninstalled it all together.
SoulSeekerUSA is offline   Reply With Quote
Old 9th January 2007, 08:05   #6
TheZapper
Junior Member
 
Join Date: Jan 2007
Posts: 1
I am having this problem also, I just have the regular plugins for winamp, as far as i can remember! I can use shoutcast and winamptv, but i cannot play my mp3's or videos since the new version. has anyone come up with an idea yet? i hate using WMP!
TheZapper is offline   Reply With Quote
Old 9th January 2007, 08:18   #7
JTown
Junior Member
 
Join Date: Jan 2007
Location: Los Angeles
Posts: 4
same crash

Well, here's another person who's Winamp is crashing but has no solution. Could it have anything to do with upgrading to Windows Media 11? It seems to have started shortly after that.

For me the crash occurs specifically when I try to skip forward through a song by dragging the slider. But then after it crashes and I restart it, it just immediately crashes again... It sucks.
JTown is offline   Reply With Quote
Old 9th January 2007, 08:30   #8
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
Please provide more info:
http://forums.winamp.com/showthread....d=161361#specs

Error messages, system specs, etc. (see link)
Clean install?
Note that third-party plugins are not supported on the forums.


Also, I would suggest that (except for the thread starter) you start your own thread (if the problem persists after reading the above links), and that you give an exact description of the problem you're experiencing. Your issues may look similar, but are not necessarily exactly the same (and giving tech support to 7 different users in the same thread is impossible).

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 9th January 2007, 20:16   #9
spoonschbob
Junior Member
 
Join Date: Nov 2006
Location: Germany
Posts: 25
Re: Same Here

Quote:
Originally posted by percy74
I use all of the standard plugins that come with Winamp, plus Cover Tag and the Play Count Replacement plugin.
Yeah, thanks to you. I updated Play Tracking Replacement (the same?) to 0.6 (previous 0.4) and now all works fine.
spoonschbob is offline   Reply With Quote
Old 10th January 2007, 06:47   #10
angst987
Junior Member
 
Join Date: Jul 2005
Posts: 6
Re: same crash

Quote:
Originally posted by JTown
Well, here's another person who's Winamp is crashing but has no solution. Could it have anything to do with upgrading to Windows Media 11? It seems to have started shortly after that.

For me the crash occurs specifically when I try to skip forward through a song by dragging the slider. But then after it crashes and I restart it, it just immediately crashes again... It sucks.
I doubt it has anything to do with WMP11. I have WMP10 on my laptop, and upgraded to 11 on my desktop a couple weeks ago. Winamp hasn't work on either machine for a couple of weeks or so.

I've also tried a clean install to 5.24 (last known good version) but still have same exact crashing problem with plugins.
angst987 is offline   Reply With Quote
Old 28th January 2007, 21:47   #11
percy74
Junior Member
 
Join Date: Nov 2006
Posts: 4
Re: Re: Same Here

Quote:
Originally posted by spoonschbob
Yeah, thanks to you. I updated Play Tracking Replacement (the same?) to 0.6 (previous 0.4) and now all works fine.
Great job! That seems to have fixed the problem here too. Thanks a ton!
percy74 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump