Old 19th January 2003, 00:45   #1
smeggle
Guest
 
Posts: n/a
Need a check on this :) ...please ......

I just got a links page together. I was messing in MS word with it and It just keeps opening in that format. I need a check on it to see if it's working now I've put it up on my space.
Anyone up for looking ? would appreciate it.
I'm just getting the red crosses for some reason? All the images are there....

here's the link > http://homepage.eircom.net/~2412elec...12lnkspg_3.htm

|Thanks guy's


<edit> thanks netfury . Thats what I get and don't know why. I'll put the code file up as well maybe that may help. It has me beat and I've been at it for about 4-5 hr's now I'll have to put a new post up for it.
  Reply With Quote
Old 19th January 2003, 00:50   #2
NetFury
Senior Member
 
NetFury's Avatar
 
Join Date: Dec 2002
Location: Omnipresent
Posts: 280
sorry Smeggle, i get X's also.

"Winamp, I'd hit it."
NetFury is offline   Reply With Quote
Old 19th January 2003, 00:53   #3
fwgx
Rudolf the Red.
(Forum King)
 
fwgx's Avatar
 
Join Date: Nov 2000
Posts: 9,314
Ewwww Eww EWw EW Ewwwwww!!!!!!!
Look at that code man, it's horrible!
No offence but Word is not a tool of choice, for pretty much everyone, in making webpages. If you can download a Trial of Dreamweaver MX, that's a much better WYSIWYG program for web page creation. Or better yet, try learning html, you'll appreciate it later.

.: fwgx.co.uk.:.My art:.

"We think science is interesting and if you disagree, you can fuck off."
fwgx is offline   Reply With Quote
Old 19th January 2003, 00:59   #4
smeggle
Guest
 
Posts: n/a
Yeah I was only messing and the result looked good. Anyway to re-format irt? I've tried but just can't figure it or will I have to do a complete rebuild?
  Reply With Quote
Old 19th January 2003, 01:07   #5
duet maxwell
Major Dudette
 
duet maxwell's Avatar
 
Join Date: Oct 2002
Location: Boredom Ville
Posts: 1,039
chek those directories...
i think u uploaded teh page lay out , just not teh images..
duet maxwell is offline   Reply With Quote
Old 19th January 2003, 01:10   #6
liquidmotion
Smokes Two Joints
Beta Team
 
liquidmotion's Avatar
 
Join Date: Feb 2001
Location: SFBA
Posts: 3,680
Send a message via ICQ to liquidmotion
DREAMWEAVER MUST DIE!

Get Adobe GoLive.

For a good time: shup | stashbox | my homepage
liquidmotion is offline   Reply With Quote
Old 19th January 2003, 01:40   #7
Some1
Forum King
 
Join Date: Apr 2000
Location: 14th Street Posts: (-1)^�
Posts: 2,236
Quote:
DREAMWEAVER MUST DIE!

Get Adobe GoLive.
No! Get notepad!!!
Some1 is offline   Reply With Quote
Old 19th January 2003, 02:33   #8
n_ick2000
Forum King
 
n_ick2000's Avatar
 
Join Date: May 2001
Location: -
Posts: 2,501
Send a message via AIM to n_ick2000 Send a message via Yahoo to n_ick2000
Quote:
Originally posted by liquidmotion
DREAMWEAVER MUST DIE!

Get Adobe GoLive.
Hey, come on now. I used to use dreamweaver when I had Windows. It was all right. Haven't looked at GoLive yet though. Is it really that good?

Btw, anyone know of a good wysiwyg editor for linux?

|
n_ick2000 is offline   Reply With Quote
Old 19th January 2003, 03:22   #9
smeggle
Guest
 
Posts: n/a
whew! wipes worried brow Thanks for the tips guy's. I scrapped that one and started again. I got everyone's link to work but mine ha ha lol. Well at least I got the other's working

I rebuilt it in frontpage, but whats this Adobe Golive? he ask's with interest.Is it good? Which is the best and I also need a good [easy to use] FTP software/prog./ Any tip's would be greatly appreciated .

'K Here's teh [Temporary] Finished product. I have more stuff to go up but it will have to wait till I can transfer the lot. I have CuteFTP and Ipswich_FTP . any recommends.
notepad, I'd be lost without it. and I learnt that here he says with a smile

Anyway link here, hope it work's
Free Links Page!
  Reply With Quote
Old 19th January 2003, 03:25   #10
Orgone_Man
Major Dude
 
Orgone_Man's Avatar
 
Join Date: Sep 2002
Location: Earth
Posts: 1,235
Don't feel bad smeg, my website is horrible also.
Orgone_Man is offline   Reply With Quote
Old 19th January 2003, 03:27   #11
n_ick2000
Forum King
 
n_ick2000's Avatar
 
Join Date: May 2001
Location: -
Posts: 2,501
Send a message via AIM to n_ick2000 Send a message via Yahoo to n_ick2000
Doesn't work here, but it may just be my browser (mozilla). Looking for a mime type application/x-java-vm. Java Virtual Machine, maybe?

|
n_ick2000 is offline   Reply With Quote
Old 19th January 2003, 03:44   #12
smeggle
Guest
 
Posts: n/a
Quote:
Originally posted by n_ick2000
Doesn't work here, but it may just be my browser (mozilla). Looking for a mime type application/x-java-vm. Java Virtual Machine, maybe?
Is that the 'applet.hoverclass' bit ? That's all i can find apart from it's code?

----------------------------------------------------------------
<code>
<html>

<head>
<meta http-equiv="Content-Language" content="en-us">
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<meta name="GENERATOR" content="Microsoft FrontPage 4.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<title>Copyright2412electrics</title>
<meta name="Microsoft Theme" content="artsy 011">
</head>

<body background="_themes/artsy/arttilea.jpg" bgcolor="#000000" text="#FFFFCC" link="#FF9900" vlink="#999900" alink="#669933"><!--mstheme--><font face="Arial, Helvetica">

<p>
<applet code="fphover.class" codebase="./" width="643" height="55">
<param name="color" value="#000080">
<param name="textcolor" value="#FFFFFF">
<param name="hovercolor" value="#FFFFFF">
<param name="url" valuetype="ref" value="http://homepage.eircom.net/~2412electrics/home.htm">
<param name="image" valuetype="ref" value="Copy_2_of_Image2412_3.gif">
<param name="effect" value="bevelIn">
</applet>

---------------------------------------
orgone , is it that bad did it work for you anyway? let me know as it's no use being there otherwise and I'll take it down and fix it. If you mean my main [temporary] Site , that is dorky I know but I should be re-constructing that soon. let me know 'K

thanks guy's
  Reply With Quote
Old 19th January 2003, 12:28   #13
fwgx
Rudolf the Red.
(Forum King)
 
fwgx's Avatar
 
Join Date: Nov 2000
Posts: 9,314
xemacs is a lot better than notepad, Some1, EmEditor is good too but not as good as xemacs. also the newer MX version of Dreamweaver is far far far better than previous UlreaDev releases. Although the code is still a bit messy. A good FTP program I recently found is www.smartftp.com even better than ftpVoyager, which used to be fave.

.: fwgx.co.uk.:.My art:.

"We think science is interesting and if you disagree, you can fuck off."
fwgx is offline   Reply With Quote
Old 19th January 2003, 13:17   #14
Some1
Forum King
 
Join Date: Apr 2000
Location: 14th Street Posts: (-1)^�
Posts: 2,236
bah...crazy linux people (at least, I'm assuming there's no Windows port of xemacs)...make my distro support my wireless network card, my NTFS HDD (flawless read and write support), and all my games (retaining at least the same level of performance that they get under win xp, obviously), and Winamp3, and all the other Win32 apps that I use, without giving me a headache, and then maybe I'll listen to your opinion about which editor does what more better.
Some1 is offline   Reply With Quote
Old 19th January 2003, 13:39   #15
fwgx
Rudolf the Red.
(Forum King)
 
fwgx's Avatar
 
Join Date: Nov 2000
Posts: 9,314
There is a windows version. I've got it.

.: fwgx.co.uk.:.My art:.

"We think science is interesting and if you disagree, you can fuck off."
fwgx is offline   Reply With Quote
Old 19th January 2003, 13:53   #16
GoldenSphynx
Forum King
 
GoldenSphynx's Avatar
 
Join Date: Mar 2002
Posts: 2,738
Why the heck are you using java? That's just so disgusting. Why dont you use img src?
GoldenSphynx is offline   Reply With Quote
Old 19th January 2003, 16:23   #17
smeggle
Guest
 
Posts: n/a
Quote:
Originally posted by GoldenSphynx
Why the heck are you using java? That's just so disgusting. Why dont you use img src?
I don't know how is why.

Thanks Phily and Some1 for the advice etc .

'K I have most of it working now, except the winamp link's I can't find any difference in a working code and the winamp, which isn't working.

<code> winamp [not working];
1/
____________________________
<p>
<applet code="fphover.class" codebase="./" width="86" height="30">
<param name="color" value="#000080">
<param name="textcolor" value="#FFFFFF">
<param name="hovercolor" value="#FFFFFF">
<param name="image" valuetype="ref" value="Copy_of_walisten2.gif">
<param name="url" valuetype="ref" value="http://forums.winamp.com/">
<param name="effect" value="bevelOut">
</applet>
</p>
________________________________________
2/
<p>
<applet code="fphover.class" codebase="./" width="549" height="226">
<param name="color" value="#000080">
<param name="textcolor" value="#FFFFFF">
<param name="image" valuetype="ref" value="Copy_of_wiamp2logolnk.gif">
<param name="hovercolor" value="#000000">
<param name="url" valuetype="ref" value="http://www.classic.winamp.com/">
<param name="effect" value="bevelOut">
</applet>
</p>
__________________________________________

And say this that does work ;
<code>
3/
<p>
<applet code="fphover.class" codebase="./" width="289" height="38">
<param name="color" value="#000080">
<param name="hovercolor" value="#0000FF">
<param name="textcolor" value="#FFFFFF">
<param name="image" valuetype="ref" value="Copy_of_Ajlink4.gif">
<param name="url" valuetype="ref" value="http://ajstone.cracked.org/yabb/">
<param name="effect" value="bevelIn">
</applet>
</p>
_____________________________

Any ideas why? I'll have another look but I am totally stumped again. I'll try that FTP as well Phily, nice one

here's the page as it stand's now.....New Test Links Page
  Reply With Quote
Old 19th January 2003, 16:38   #18
deathazre
Major Dude
 
Join Date: Oct 2001
Location: behind the wheel of a Cat service truck
Posts: 1,847
Send a message via ICQ to deathazre Send a message via AIM to deathazre
<a href=http://link.goes/here><img src=image.here></a>
deathazre is offline   Reply With Quote
Old 19th January 2003, 19:07   #19
smeggle
Guest
 
Posts: n/a
I got one working the link to forums. [small winamp logo]
Now the large one is the last. I can't understand as when I click the link the address bar reads : http://www.classic.winamp.com/ :.
Which is the correct address for the download. I'm getting a 'server not found' error? what gives it's teh right address, so it should just display, shouldn't it? Any ideas?

<edit>:wierd: I just pasted in the link and it obviously parsed the url. yet I clicked it and would have expected to get the page up. I know it exists, as I went there today. How's that then? :wierd:<edit>
btw deathrazre....is that the code to do img source? I've copy/paste dto a notepad and think I see how it would be done..ta
  Reply With Quote
Old 19th January 2003, 19:13   #20
fwgx
Rudolf the Red.
(Forum King)
 
fwgx's Avatar
 
Join Date: Nov 2000
Posts: 9,314
get rid of the www. in that link .

.: fwgx.co.uk.:.My art:.

"We think science is interesting and if you disagree, you can fuck off."
fwgx is offline   Reply With Quote
Old 19th January 2003, 19:14   #21
smeggle
Guest
 
Posts: n/a
AH! I see what u mean I'll just go edit the pg. thanks Phily

<edit> nope, well not from my side, I took it out uploaded new code and no joy still on that one link oh well I'll keep at it. Thanks for the help guy's


btw I got that 'Smart FTP' I got it working in about 1/2 an hr


<second edit> Yes nice one Phily it sorted it. I must have just had to clear my history or temp files. anyway I shut down for a min come back it worked nice one <second edit>
  Reply With Quote
Old 19th January 2003, 23:04   #22
Some1
Forum King
 
Join Date: Apr 2000
Location: 14th Street Posts: (-1)^�
Posts: 2,236
Quote:
There is a windows version. I've got it.
URL?
Some1 is offline   Reply With Quote
Old 20th January 2003, 07:24   #23
fwgx
Rudolf the Red.
(Forum King)
 
fwgx's Avatar
 
Join Date: Nov 2000
Posts: 9,314
www.exmacs.org/Downloads/win32/

.: fwgx.co.uk.:.My art:.

"We think science is interesting and if you disagree, you can fuck off."
fwgx is offline   Reply With Quote
Old 20th January 2003, 07:48   #24
Some1
Forum King
 
Join Date: Apr 2000
Location: 14th Street Posts: (-1)^�
Posts: 2,236
"Downloads" should be singular, and the positions of the 'x' and the 'e' in "exmacs" needs to be reversed...other than that, nice URL.

http://www.xemacs.org/Download/win32/
Some1 is offline   Reply With Quote
Old 20th January 2003, 08:53   #25
fwgx
Rudolf the Red.
(Forum King)
 
fwgx's Avatar
 
Join Date: Nov 2000
Posts: 9,314
Sorry, I wrote it from memory not ^C^V.

.: fwgx.co.uk.:.My art:.

"We think science is interesting and if you disagree, you can fuck off."
fwgx is offline   Reply With Quote
Old 20th January 2003, 20:03   #26
smeggle
Guest
 
Posts: n/a
Thanks for the help guy's [and the more that will probably be needed aren't I ha ha]

Anyway, The cultimation of all that, is this effort. I really like this design as it portrays I think what I am aiming for. Calm [dare ],Confident and green. I.E; Alternative Energy.
Anyway just some thoughts that helped me get it together.

It's in Frontpage [Again] But till I learn the other stuff :shrugs:.
It should be OK soon ....My Own server heh heh

nice one

http://homepage.eircom.net/~2412elec.../home_2412.htm



ps I think it looks kinda cool my self but then I would
  Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Community Center > General Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump