Old 9th November 2016, 19:03   #1
Esteban88
Junior Member
 
Join Date: Nov 2016
Posts: 3
Strange problem only in browsers

Hello, I have a problem with streaming, supposedly everything is fine if you listen to the transmission in Windows players and even in mobile devices, but it gives connection problems when listening to it in a player in any browser, even in the page of TuneIn Does not work, so I discard code problems of the player I use, I really do not know what can go wrong: confused: and it is not only on my PC since nobody can listen to the radio on the website if they do not use mobiles, me I contacted the server provider that I used but it did not give me solutions since I kept saying that the streaming is fine with every message I sent.

So I write here, maybe someone has happened something similar or I can offer a possible solution, thank you very much.
Esteban88 is offline   Reply With Quote
Old 9th November 2016, 21:37   #2
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,286
Quote:
so I discard code problems of the player I use
Why? it's clearly the player that is failing

Perhaps enlighten us with a little more details.

What is this player you think works fine that clearly doesn't work?

What format is your stream (codec, bitrate etc)?

What browsers have you tried?

Are you sure it isn't just you?

Are you hosting DNAS in your LAN?

Is it just me or are shoutcast users getting dumber?
jaromanda is online now   Reply With Quote
Old 11th November 2016, 05:34   #3
Esteban88
Junior Member
 
Join Date: Nov 2016
Posts: 3
stream: (HE-AAC @ 64 kbps, 22.05 kHz)

It does not just happen to me, it's in all browsers and players on any website

Stops after 4 seconds

Try:

Esteban88 is offline   Reply With Quote
Old 12th November 2016, 01:21   #4
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,286
HE-AAC audio in the format shoutcast sends is not supported in any browser

Is it just me or are shoutcast users getting dumber?
jaromanda is online now   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Tags
browser, problem, streaming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump