Old 28th July 2004, 17:38   #1
txcrew
Junior Member
 
txcrew's Avatar
 
Join Date: May 2004
Location: Chicago
Posts: 15
'Looking for iPod'...forever!

I just docked my 3g 30gig iPod and tried to load it into winamp 5.04 using ml_ipod v1.11b5.

When I went into browse it, Winamp decided that it will hang up on the 'Looking for iPod...' event. If I press the eject button on winamp it will work and I can then remove the iPod safely from its dock. I went into the iPod I saw that none of my songs were there anymore. I'm sure that they are physically still on the drive and now the database has just gotten corrupt...again. Unfortunatly this is not the first time this has happened. The way I have 'fixed' it in the past was a format followed by a resync of the library.

The most frustrating part about this or any issue is I have no clue why this is happening. Any ideas as to why this occurs and what can be done to fix it?
txcrew is offline   Reply With Quote
Old 28th July 2004, 18:07   #2
manwich
Junior Member
 
Join Date: Jul 2004
Posts: 1
the same thing happens to me....but i have a 4g 20gb ipod. it was working fine with the older plugin, but when i installed the new beta 5 plugin it just stays at "looking for ipod" the wierd thing is that you can eject it and it works, although it locks up about 50% of the time when i do this.... another wierd thing is that if you go to config and general and click auto detect it says that it sees the ipod.... any suggestions here????
manwich is offline   Reply With Quote
Old 28th July 2004, 18:33   #3
txcrew
Junior Member
 
txcrew's Avatar
 
Join Date: May 2004
Location: Chicago
Posts: 15
I just fixed it without doing a format.

I was correct in assuming that the iTunesdb was corrupt so luckily I had a back up from a few days ago from when I created an xml file from it. So I replaced the current db with the one from a few days ago, did a resync with winamp, and it worked.

Moral of the story: Keep backups of your iTunesdb file if you don't already.
txcrew is offline   Reply With Quote
Old 28th July 2004, 19:10   #4
will
Nullsoft Newbie (Moderator)
 
will's Avatar
 
Join Date: Mar 2001
Location: Sheffield, England
Posts: 5,569
Quote:
Originally posted by txcrew
Moral of the story: Keep backups of your iTunesdb file if you don't already.
mlipod will do this automatically for the next version.

DO NOT PM ME WITH TECH SUPPORT QUESTIONS
will is offline   Reply With Quote
Old 28th July 2004, 19:59   #5
kaatinthehaat
Major Dude
 
kaatinthehaat's Avatar
 
Join Date: Jul 2004
Location: Vancouver, Canada
Posts: 504
Re: 'Looking for iPod'...forever!

Quote:
Originally posted by txcrew
I just docked my 3g 30gig iPod and tried to load it into winamp 5.04 using ml_ipod v1.11b5.

I assume you actually mean winamp 5.03. I don't think 5.04 is out yet, is it?
kaatinthehaat is offline   Reply With Quote
Old 28th July 2004, 20:05   #6
will
Nullsoft Newbie (Moderator)
 
will's Avatar
 
Join Date: Mar 2001
Location: Sheffield, England
Posts: 5,569
Re: Re: 'Looking for iPod'...forever!

Quote:
Originally posted by kaatinthehaat
I assume you actually mean winamp 5.03. I don't think 5.04 is out yet, is it?
http://forums.winamp.com/showthread....hreadid=188034
Upgrade now and have the smart playlist edit button work.

DO NOT PM ME WITH TECH SUPPORT QUESTIONS
will is offline   Reply With Quote
Old 28th July 2004, 20:09   #7
kaatinthehaat
Major Dude
 
kaatinthehaat's Avatar
 
Join Date: Jul 2004
Location: Vancouver, Canada
Posts: 504
cool!! thanks.
kaatinthehaat is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump