Old 20th December 2006, 14:35   #1
TonyRz
Junior Member
 
Join Date: Dec 2004
Posts: 24
"invalid destination" copy to HD problem.

Using:

*ml_ipod 2.00p21
*Winamp 5.32
*Win98SE
*iPod mini 4GB 2nd gen

I am again having a problem copying files to the hard drive from the iPod. I get the dreaded "invalid destination" drive error, which, IIRC, would happen with various Winamp versions 5.2x on 98SE where the Winamp Rip&Burn plugin was installed.

I feel stupid, but I can't remember what I did in the past to take care of this. I'm pretty sure that what I did was upgrade to a version of Winamp 5.xx that didn't have problems with Rip&Burn on 98SE.

The files in question are Nero-encoded .m4as with no tagging at all - they got their artist-album-etc info into the iPod thanks to Winamp ML options on my XP box to ignore metatags and force use of the directory structure on the hard drive where I encode my live shows.

I am attempting to copy one show back down to a 98SE box using the following structure:

Artist\Album\title

but the software gets no further than creating the Artist\Album structure successfully.

Specifically:

Pretenders\CHESTNUT CABARET 85

got created by Winamp in the right place, but not one of the files would copy over, telling me there was an invalid destination specified.

I changed my options under the ml_ipod prefs, giving the created directory as one that already exists, but again - upon attempting to copy any or all files: "invalid destination" error message.

I uninstalled the "Rip & Burn" option from the 98SE box, but still got the same problem....

Any hints appreciated.
TonyRz is offline   Reply With Quote
Old 20th December 2006, 19:04   #2
TonyRz
Junior Member
 
Join Date: Dec 2004
Posts: 24
FWIW, the Nullsoft pmp driver doesn't have this problem, even on 98SE. Interesting.
TonyRz is offline   Reply With Quote
Old 20th December 2006, 20:06   #3
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Does the title contain any special characters?

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump