Old 5th January 2007, 00:13   #1
Adhlc
Junior Member
 
Join Date: Jan 2007
Posts: 4
'Deivces' not showing up

I have searched through all the FAQs and previous topics on this, but I still can't seem to get it to work.

Everything was working well up until I formatted my iPod (because of about 800 duplicate songs I couldn't get rid of). After that, the Devices optoin doesn't even show up. I have Winamp Pro 5.32 (the newest one) and ml_ipod 2.01, yet for some reason, it has just stopped showing up! Now all I see is the 'Portables' section which allows me to view my iPod...Can anyone help me out, or give me some advice to fix this? It would be greatly appreciated, thanks.
Adhlc is offline   Reply With Quote
Old 5th January 2007, 00:56   #2
heychadwick
Junior Member
 
Join Date: Jul 2006
Posts: 2
I'm having a similar problem. I've been using winamp fine for a while. My daughter got a new ipod and I synched some songs for her. Now, when I plug mine in, it doesn't recognize it.

Was some sort of DRM added?
heychadwick is offline   Reply With Quote
Old 5th January 2007, 01:18   #3
Adhlc
Junior Member
 
Join Date: Jan 2007
Posts: 4
To my knowledge - no. One minute it was showing up, and literally, the next minute it wasn't.
Adhlc is offline   Reply With Quote
Old 5th January 2007, 03:57   #4
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Maybe you instaled the pmp_* stuff in the process? Is pmp_ipod.dll in your plugins folder?

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 5th January 2007, 10:37   #5
heychadwick
Junior Member
 
Join Date: Jul 2006
Posts: 2
I know the only plug-ins that I have are:

Winamp Ipod Support v2.01
Transcoder v.05
SHOUTcast wire v.1.0
ml_xpdxs v1.10
heychadwick is offline   Reply With Quote
Old 5th January 2007, 20:25   #6
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Does the iPod show up as a drive letter in Windows? If yes, is there an iTunesDB on it (see FAQ)?

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump