Old 22nd July 2013, 10:36   #1
frustratednewb
Junior Member
 
Join Date: Jul 2013
Posts: 2
"Alive" tracks on winamp, dead tracks on iPod

Ok 1st of all sorry if this isn't the right place for this or anything.

So I recently moved to Taiwan and decided to help someone out and try to transfer some of my 13000+ songs onto his computer off my iPod (which I have done before on other computers). I used mp3tags and winamp to do this. Unfortunately attempting this ended up almost wiping my iPod completely out, leaving maybe 500 or so random survivor songs out of the thousands of "dead" tracks.

Huge bummer obviously, years and years worth of trading CDs, torrenting, purchased mp3s, etc. down the drain. Life goes on. I salvaged what I could from mp3tag and tried to put the survivors onto the other guys iPod using winamp. This completely wiped all of his music out but allowed me to put those 500 tracks on. Great. Then I notice that the songs that remained on my iPod and the tracks that were on the computer were different, so I went to put them on my iPod. Better than nothing right?

Here's the really weird part. I get them all on no problem at first, using winamp of course. I walk around listen to my music, I made a playlist of all the files that weren't dead. Few hours later, some of those same tracks that played just a few hours ago are dead........bah. So back to winamp it is. I expect for winamp to go through the tracks and tell me which are dead like before (while on device>iPod) where I can't play dead tracks through winamp the same as if I was just listening on my own. But oddly enough they play fine on winamp, but as soon as I unplug my iPod they're all dead again.....

This sooo damn frustrating, I've been trying to just salvage what is left for days now and something new always happens.

- What caused this? (crappy Taiwanese pc, possibly not legit windows, winamp, mp3tag, virus?)
- Is there anything I can do?
- Is my iPod screwed?
- What should I do?

Give it to me straight doctor. Anything would be greatly appreciated. Maybe I'm not a good digger but I can't find anything about this problem anywhere on the internet. Oh also I've never used iTunes on my iPod and neither has the other person.

Thanks
frustratednewb is offline   Reply With Quote
Old 22nd July 2013, 13:23   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Chicago, IL
Posts: 4,641
Hi frustratednewb,

Winamp is only able to support certain iPod models (see link below) due to firmware changes made by Apple to encourage the use of iTunes.

http://www.winamp.com/help/Device_Support_Matrix

If you can see your music folders in Windows Explorer, then it is probably safer to drag & drop (copy) files between the computer and your iPod. I'm always surprised by people who spend the time building such large collections, don't back them up.

A single piece of hardware can fail at any time.

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 24th July 2013, 09:53   #3
frustratednewb
Junior Member
 
Join Date: Jul 2013
Posts: 2
I did back them up but I moved halfway around the world and my buddy back home claims the pc is infected with some crazy stuff and doesn't know what to do. I guess I should've had backup to my backup.

I've used winamp with my iPod for years, it's an iPod classic 120g, and never had a problem with anything.

Does anyone know a way to restore the dead tracks?
frustratednewb is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
dead files, dead mp3s, ipod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump