Old 7th October 2004, 17:08   #1
kaatinthehaat
Major Dude
 
kaatinthehaat's Avatar
 
Join Date: Jul 2004
Location: Vancouver, Canada
Posts: 504
"On-The-Go" bug

I'm not sure if it is caused by ml_ipod or not but the "On the go" feature has stopped working. You should be able to create a playlist within the ipod by holding down the center button while a song is playing. After 2 to 3 seconds, the display is supposed to blink to tell you that the song has been added to the "on the go" list. This no longer occurs UNLESS you are adding a whole album or playlist.

Then within the "on the go" playlist, if you scroll all the way to the bottom, there is an option to "convert to regular playlist". Selecting this creates a regular playlist in the ipod called "New Playlist 1". But then when you connect the ipod to the PC and run winamp, this playlist gets deleted.

Also, out of interest, I ran itunes to see how it handles the "on the go" feature and I discovered that itunes doesn't even show the "on the go" playlist anymore.

Has anyone else noticed this behavior or is it possible there is something wrong with my firmware (I have updated to the latest). BTW, it did work normally in the past when I first got my ipod, before using ml_ipod.

80GB 5.5 generation Video iPod

4GB and 8GB gen 2 Nano's with ****+

Winamp 5.52 Pro ; ml_iPod 3.05
kaatinthehaat is offline   Reply With Quote
Old 7th October 2004, 19:54   #2
Wombert
Junior Member
 
Join Date: Nov 2003
Posts: 45
I can confirm both. Saved playlists get deleted on sync. And it's neither possible to hold select while a song is playing (i.e. when you have the song info and progress bar visible) to add it, nor can you go to the menu and press and hold on the "now playing" option. You actually have to look for the song in the music/artists/album/whatever view and do it there. I always thought that this was an iPod issue... (it's annoying. the point of on-the-go playlists should be that you can create them very easily)...
Wombert is offline   Reply With Quote
Old 7th October 2004, 20:02   #3
kaatinthehaat
Major Dude
 
kaatinthehaat's Avatar
 
Join Date: Jul 2004
Location: Vancouver, Canada
Posts: 504
Thanks Wombert. Let's hope that if it is due to ml_ipod that Will can fix it.

80GB 5.5 generation Video iPod

4GB and 8GB gen 2 Nano's with ****+

Winamp 5.52 Pro ; ml_iPod 3.05
kaatinthehaat is offline   Reply With Quote
Old 7th October 2004, 20:38   #4
Wombert
Junior Member
 
Join Date: Nov 2003
Posts: 45
So is it usually possible to hold down select while a song is playing to add it to the On-The-Go-Playlist? If I hold it, nothing happens, if I press it once, I can seek, if I press it twice, I can rate the song.
Wombert is offline   Reply With Quote
Old 8th October 2004, 18:35   #5
kaatinthehaat
Major Dude
 
kaatinthehaat's Avatar
 
Join Date: Jul 2004
Location: Vancouver, Canada
Posts: 504
Holding the center button down SHOULD add the song playing to the "on the go" playlist. This used to happen on my ipod before I started using ml_ipod. I would like to avoid reloading the firmware to see if it works again because then I would have to reload all the music and smart playlists again.

Also, it would be nice if the playlist didn't get deleted by ml_ipod when you connect to your computer.

80GB 5.5 generation Video iPod

4GB and 8GB gen 2 Nano's with ****+

Winamp 5.52 Pro ; ml_iPod 3.05
kaatinthehaat is offline   Reply With Quote
Old 18th October 2004, 12:06   #6
kaatinthehaat
Major Dude
 
kaatinthehaat's Avatar
 
Join Date: Jul 2004
Location: Vancouver, Canada
Posts: 504
Will,

Do you have any thoughts on this?

80GB 5.5 generation Video iPod

4GB and 8GB gen 2 Nano's with ****+

Winamp 5.52 Pro ; ml_iPod 3.05
kaatinthehaat is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump