Old 25th January 2006, 05:55   #1
bdsmchs
Junior Member
 
Join Date: Jan 2006
Posts: 3
Send a message via AIM to bdsmchs
"Copy to Hard Drive" crashes winamp/mlipod

Hey all, I have mlipod+winamp at home and at work.
Generally, I sync all my music to my ipod at home, then use the "copy to hard drive" feature at work to keep both my home media library and my work media library identical. sometimes I'll do it the other way around, and come home and use "copy to hard drive", but mostly I try to keep it one way.

Anyways, today I sync'ed some music to the ipod at work (just one album) and when I got home I tried to get the music off and winamp just crashes. nothing at all gets copied off, mlipod sits at the part where it's generating the list of files to copy, and then everything crashes before it actually does anything.

here's the kicker, I totally forgot what album it was that I sync'ed at work, so I can't delete it from the ipod and try all over. I originally thought it might be some issue with the tags, like invalid characters or something, but after changing the format of the files in the mlipod setup to just "##" (tracknum only), it would still crash.

please help! I don't know what else to try.
bdsmchs is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump