Old 5th May 2004, 02:44   #1
klypso
Junior Member
 
Join Date: May 2004
Posts: 1
Delays are different on several connection

Hi,
I well understand that there is a delay between the real audio stream and the broadcasted stream.
I didn't find the answer in the forum, so I ask it: why the delay is not the same for all the PCs connected to the server?
I would like to use SHOUTcast to broadcast the music on my local network and I've noticed that the delay is not the same for all local PCs connected to the server. As I want to broadcast the same music everywhere in my house, this is a real problem...

Is it normal? Is there a solution for that?
Tx
klypso is offline   Reply With Quote
Old 5th May 2004, 03:26   #2
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
It is normal.

If it's a lan only stream, try the 1.7.1 version of the DNAS and/or broadcast at a high (256kbps +) bitrate.

Another option is to use the NetSync Winamp plugin

For home, I use an FM100B - Super Pro FM Stereo Radio Station Kit.

Cheaper versions (FM10C, 25B) exist.

FesterHead is offline   Reply With Quote
Old 5th May 2004, 09:12   #3
MegaRock
Forum King
 
MegaRock's Avatar
 
Join Date: Jul 2003
Location: Inside my water bong
Posts: 6,855
Send a message via ICQ to MegaRock Send a message via Yahoo to MegaRock
Boy could I annoy the neighborhood with this

Megarock Radio - St. Louis Since 1998!
Tune In Now!
Corporate Radio Sucks! No suits, all rock!
MegaRock is offline   Reply With Quote
Old 5th May 2004, 20:51   #4
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Just gotta be careful to not "hijack" a real FM station.

The FM spectrum on Maui is wide open, so it's easy to pick a frequency.

FesterHead is offline   Reply With Quote
Old 5th May 2004, 21:01   #5
protegechris
Forum Queen
 
protegechris's Avatar
 
Join Date: Feb 2004
Posts: 6,635
Fester, whats the farthest you can go without losing signal?

I have a old TV antenna lmao, that'd work :P

yeah, i'm back.
protegechris is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump