Old 21st July 2004, 22:43   #1
Aquaman
Junior Member
 
Join Date: Jul 2004
Posts: 2
Poor visulalization when playing mp3 ?

Hi Dudes,

i got a problem with AVS 2.81b.
Everytime a play CD-Audio the visualization ist OK but when i play a mp3 the AVS output is very poor. Only few reactions are visualized.

What is the problem, i cant find the fault ?
And this really sucks.

Thanks

Aquaman
Aquaman is offline   Reply With Quote
Old 21st July 2004, 22:49   #2
Deamon
Major Dude
 
Deamon's Avatar
 
Join Date: Nov 2002
Location: Arnhem, the Netherlands
Posts: 927
This is the first time I hear such a complaint.

Either you got shitty mp3's, or a shitty computer. There is as far as I know no difference between good mp3's and audio-cd's.

.:HyperNation @ winamp:. .:DeviantArt:.
Thermal is now available for download at DeviantArt.
Deamon is offline   Reply With Quote
Old 21st July 2004, 22:56   #3
Tuggummi
Bin King
 
Tuggummi's Avatar
 
Join Date: Mar 2001
Location: Finland
Posts: 2,173
And since most presets are made while listening to mp3's and therefor for mp3's it is very strange indeed that you say such thing... unless you confuse AVS with something else or have very special presets that are ment react to such high quality audio.

Texer Resources

Im retarded... err i mean retired!
Probably both...
Tuggummi is offline   Reply With Quote
Old 21st July 2004, 22:57   #4
Aquaman
Junior Member
 
Join Date: Jul 2004
Posts: 2
I think this must something have to do with the volume of the source. If i preamp the mp3 in the Equalizer the visulaization will be a little better but the sound gets scratchy.

Greets Aquaman
Aquaman is offline   Reply With Quote
Old 22nd July 2004, 00:33   #5
Yathosho
Forum King
 
Yathosho's Avatar
 
Join Date: Jan 2002
Location: AT-DE
Posts: 3,363
what input plugin are you using?
Yathosho is offline   Reply With Quote
Old 22nd July 2004, 15:35   #6
vanderphunck
Junior Member
 
vanderphunck's Avatar
 
Join Date: Jul 2004
Location: Finland
Posts: 47
Very strange thing I heard!!!
vanderphunck is offline   Reply With Quote
Old 23rd July 2004, 12:12   #7
vanderphunck
Junior Member
 
vanderphunck's Avatar
 
Join Date: Jul 2004
Location: Finland
Posts: 47
Sorry, the above post was not written by me... Somebody created the vanderphunck account in my name and posted lots of nonsense in my name. (Thanks to Rocker for helping me...)
vanderphunck is offline   Reply With Quote
Old 23rd July 2004, 14:16   #8
blaz
Member
 
blaz's Avatar
 
Join Date: Apr 2004
Location: Slovenia [EU]
Posts: 69
I think that Yathosho is aiming in the right direction. Probably the hardwear and the softwear of your PC can't bind together, or I am just f.....g wrong :S
blaz is offline   Reply With Quote
Old 26th July 2004, 11:51   #9
PAK-9
Major Dude
 
PAK-9's Avatar
 
Join Date: Oct 2002
Location: The United Kingdom of Great Britain and Northern Ireland
Posts: 1,374
The most likely explanation is that your mp3's are badly normalised. When mp3's are encoded the encoder judges the base volume of the song and the maximum volume, so that in mp3 format the music will not cap (where the aplitude is too high and the waveform has to be capped at a maximum value) or be too quiet.

Older encoders let you control the normalisation, modern ones tend to do it all for you. Badly encoded mp3's (mainly ones which are too quiet) tend to lead to poor visualisation because AVS can't correctly identify beats and oscilloscope/spectrum data is less varied because the waveform is flatter (quieter).

In other words your MP3's are crap.

If you have a huge collection of mp3's that you've downloaded then this probably isnt the case however, because most MP3's out there are ok.
PAK-9 is offline   Reply With Quote
Old 26th July 2004, 19:38   #10
NemoOrange
Senior Member
 
NemoOrange's Avatar
 
Join Date: Jan 2003
Location: Philadelphia, USA
Posts: 135
Send a message via AIM to NemoOrange
Could is be a problem with the Recording Control?

See: http://forums.winamp.com/showthread.php?threadid=64973
NemoOrange is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > AVS

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump