Old 9th March 2009, 13:48   #81
/usr/bin/Tux
Senior Member
 
Join Date: Feb 2008
Posts: 121
Not that I had noticed terrible bugs in earlier versions...

Winamp user since v1.something.
/usr/bin/Tux is offline   Reply With Quote
Old 9th March 2009, 13:53   #82
DrO
 
Join Date: Sep 2003
Posts: 27,873
that all depends on where you're looking at things from and with some people going OTT about some inane 'issues' it'll vary between everyone. only real issues i can see are the Vista related ones but they'll be ironed out eventually...

-daz
DrO is offline   Reply With Quote
Old 9th March 2009, 14:54   #83
TheUniqueTiger
Senior Member
 
Join Date: Mar 2006
Location: India
Posts: 431
DJ Egg... Did you notice http://forums.winamp.com/showthread....81#post2492781 no replies yet!

You have only One Life... So before You are History, make sure you get into History books. - TheUniqueTiger
My personal website, HiFiBB ... Simply Hifi!, HiFiBB
TheUniqueTiger is offline   Reply With Quote
Old 9th March 2009, 20:10   #84
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Quote:
Originally posted by TheUniqueTiger
DJ Egg... Did you notice http://forums.winamp.com/showthread....81#post2492781 no replies yet!
Yes, I saw it, but haven't tried to repro yet... been a bit busy.
Maybe Benski or DrO will look into it?
DJ Egg is offline   Reply With Quote
Old 9th March 2009, 20:11   #85
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Winamp 5.551 Released (Security patch release)

First post in thread has been updated accordingly.
There's also a 5.55 to 5.551 upgrade patch available in the Updates section.


The website and download page will hopefully be updated either later today or tomorrow.
If looking for a localized installer right now, then you can copy the url for the en-us installer, paste it into your browser address bar, then manually change the end bit (eg. from en-us to de-de) before hitting Enter.
DJ Egg is offline   Reply With Quote
Old 10th March 2009, 01:53   #86
David81
Junior Member
 
Join Date: Mar 2009
Posts: 1
I have winamp old version. But the new version does it support all the operating system? I would like to know more about it,.
David81 is offline   Reply With Quote
Old 10th March 2009, 02:44   #87
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
You can directly upgrade to latest version.

Latest version has less bugs, no known security holes and is the only supported version here.

You get a lot of new feature like Unicode, localization support. A more powerful library with Album-Art, Auto-Tagger. Playback improvements like 24-Bit output, ReplayGain and a transcoder.

Winamp 5.551 runs under Windows 2000/XP/Vista. Support for Win 9x/Me was discontinued. But really no one should use any of these old operating systems anymore.
Koopa is offline   Reply With Quote
Old 11th March 2009, 02:33   #88
seppone
Junior Member
 
Join Date: Oct 2008
Posts: 17
Re: Winamp 5.551 Released

Quote:
Originally posted by DJ Egg
7. Re: Improved: [ml_local] New 'Category' and 'Lossless' database fields:
Category field = editable via 'Edit Selected Item(s) (Ctrl+E)' in the local media views right-click menu.
Sounds great, but I cannot find it!
I can edit files with this new Category Tag. But I can't see it in the Medialibrary. Both new columns are not listed at the columns which are arvailable for showing. :-(
Can you help me?
seppone is offline   Reply With Quote
Old 11th March 2009, 02:37   #89
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
it isn't available as a column, but it can be edited via 'Edit Selected Item(s) (Ctrl+E)' in the local media views right-click menu. Also used in Smart View queries and in Advanced Title Formatting.

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 11th March 2009, 05:40   #90
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,626
Send a message via AIM to MrSinatra
how is the category frame made in 2.3?

TXXX CATEGORY

?

5.551 is great devs, thx!

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 11th March 2009, 05:51   #91
TheUniqueTiger
Senior Member
 
Join Date: Mar 2006
Location: India
Posts: 431
Thanks for the update!

You have only One Life... So before You are History, make sure you get into History books. - TheUniqueTiger
My personal website, HiFiBB ... Simply Hifi!, HiFiBB
TheUniqueTiger is offline   Reply With Quote
Old 11th March 2009, 06:08   #92
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Quote:
Originally posted by MrSinatra
how is the category frame made in 2.3?

TXXX CATEGORY

?
Winamp 5.55 Beta (build 2345) to Beta 2 (build 2353) changelog:

[in_mp3] Category mldb field now written to ID3FID_CONTENTGROUP ID3v2 field
DJ Egg is offline   Reply With Quote
Old 11th March 2009, 16:00   #93
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,626
Send a message via AIM to MrSinatra
hi egg,

i'm sure thats a good and correct answer, unfortunately i'm not smart enough to understand it.

i thought all info in the id3v2.3 spec was stored via the guidelines given here:

http://www.id3.org/id3v2.3.0

i've never seen what you linked to, so how does that work? is it a custom frame like TXXX or what?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 11th March 2009, 17:47   #94
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Oh, right, yeah... ummm...

The equivalent on there will be TIT1

Quote:
TIT1
The 'Content group description' frame is used if the sound belongs to a larger category of sounds/music. For example, classical music is often sorted in different musical sections (e.g. "Piano Concerto", "Weather - Hurricane").
[in_mp3] Category mldb field now written to ID3FID_CONTENTGROUP ID3v2 field (TIT1 frame) :-)
DJ Egg is offline   Reply With Quote
Old 12th March 2009, 00:51   #95
seppone
Junior Member
 
Join Date: Oct 2008
Posts: 17
Quote:
Originally posted by Sawg
it isn't available as a column, but it can be edited via 'Edit Selected Item(s) (Ctrl+E)' in the local media views right-click menu. Also used in Smart View queries and in Advanced Title Formatting.
What's an ID tag worth if i can't search for it?
What's an ID tag worth if i can't see it?
seppone is offline   Reply With Quote
Old 12th March 2009, 01:57   #96
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
You can search for it in Local Media views by using, eg.
?category = "whatever"
?category has "whatever"

Just because there's no option to add a column for it now,
doesn't mean there won't ever be in a forthcoming release...

You can view and search for it in the playlist editor,
but only if %category% is in your ATF string (Winamp -> Prefs -> Titles)

Just because Category isn't an available field in the File Info Editor now,
doesn't mean that it won't ever be in a forthcoming release.
DJ Egg is offline   Reply With Quote
Old 12th March 2009, 18:11   #97
Kn0tte
Major Dude
 
Join Date: Feb 2007
Posts: 585
5.551
But why not update the main webiste to say 5.551? It cant take that long to add the number "1".. :P
Anyway, its the best Winamp version so far. Keep up the good work!

Might be a bit early to ask about this, but whats the plan for future versions now (5.56 or most likely 5.60)? Maybe make a blog-post about that?
Suggestion: Fine-tune more and optimize more, as well as new fancy features (without being bloat!). From me; Fix Bento's info-pane window options; its missing new options that has been added since 5.5 (Playlist Tab option, Show Artist-information Buttons option etc etc). Its about time to fix stuff like that.
Kn0tte is offline   Reply With Quote
Old 12th March 2009, 19:30   #98
TheUniqueTiger
Senior Member
 
Join Date: Mar 2006
Location: India
Posts: 431
[offtopic]
Return of Kn0tte with bubbling enthusiasm... hehe
[/offtopic]
If I remember correctly even 5.541 was never reflected on the main page.

You have only One Life... So before You are History, make sure you get into History books. - TheUniqueTiger
My personal website, HiFiBB ... Simply Hifi!, HiFiBB
TheUniqueTiger is offline   Reply With Quote
Old 12th March 2009, 19:47   #99
Kn0tte
Major Dude
 
Join Date: Feb 2007
Posts: 585
Quote:
Originally posted by TheUniqueTiger
[offtopic]
Return of Kn0tte with bubbling enthusiasm... hehe
[/offtopic]
If I remember correctly even 5.541 was never reflected on the main page.
Yep, and a lot of people who are not on the forum didn't know that 5.541 was released either (even some people ON the forum didn't know either). Sites like download.com didn't have 5.541 (only basic 5.54), nor does it have 5.551 now either..
Kn0tte is offline   Reply With Quote
Old 13th March 2009, 06:13   #100
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
Quote:
Originally posted by Kn0tte
Fix Bento's info-pane window options; its missing new options that has been added since 5.5 (Playlist Tab option, Show Artist-information Buttons option etc etc). Its about time to fix stuff like that.
Not sure, what you're talking about, but these options are already there:

http://stashbox.org/445331/bento.png
Koopa is offline   Reply With Quote
Old 13th March 2009, 11:52   #101
kzuse
Senior Member
 
kzuse's Avatar
 
Join Date: Oct 2005
Location: (D)
Posts: 480
Send a message via ICQ to kzuse Send a message via Skype™ to kzuse
At least you should reflect the change from 5.55 to 5.551 on your version history page.

Until now, it ends with version 5.55.
kzuse is offline   Reply With Quote
Old 13th March 2009, 14:12   #102
TheUniqueTiger
Senior Member
 
Join Date: Mar 2006
Location: India
Posts: 431
@ Kn0tte and Koopatrooper, I don't see any scrollbar for the categories for skin settings... the last one I can see is Color Themes, but I know there may be additional options below that as well from the skin options menu.

@ kzuse, which version history page? On the About Winamp... page, it shows 5.551.

You have only One Life... So before You are History, make sure you get into History books. - TheUniqueTiger
My personal website, HiFiBB ... Simply Hifi!, HiFiBB
TheUniqueTiger is offline   Reply With Quote
Old 13th March 2009, 14:40   #103
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Not scroll bars, advance buttons...

............... Click to Enlarge
..........
633px × 166px | 28.16 KB (28840 bytes)

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 13th March 2009, 15:07   #104
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,824
Quote:
Originally posted by kzuse
At least you should reflect the change from 5.55 to 5.551 on your version history page.

Until now, it ends with version 5.55.
Re: http://www.winamp.com/player/version-history

Just for 2 lines?

I'll sneak the 5.551 changelog in underneath, when 5.56 (or whatever version # comes next) is released.
DJ Egg is offline   Reply With Quote
Old 13th March 2009, 15:30   #105
Kn0tte
Major Dude
 
Join Date: Feb 2007
Posts: 585
Quote:
Originally posted by Koopatrooper
Not sure, what you're talking about, but these options are already there:
http://stashbox.org/445331/bento.png
Quote:
Originally posted by JonnyMac
Not scroll bars, advance buttons...
Ooh, rite' Why haven't I seen those advance buttons before? Those works pretty good, even though I thought it would be scroll bars.. Good job!

But.. when was those options added to the info pane options? It must be v5.55.. But why haven't I seen anything in the changelog about it? I'm starting to feel you are a bit lazy on the changelogs nowadays guys, heh.. Ie. first the .wma songticker bug which was not in the 5.55 final changelog, and now this..
Nah, just kidding..

Keep up the good work, v5.551 is awezuuuuuum!!
Kn0tte is offline   Reply With Quote
Old 13th March 2009, 15:51   #106
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
@kzuse

How does this look?...

................Click to enlarge
..........
945px × 373px | 29.37 KB (30073 bytes)



J/K
JonnyMac is offline   Reply With Quote
Old 13th March 2009, 17:37   #107
TheUniqueTiger
Senior Member
 
Join Date: Mar 2006
Location: India
Posts: 431
@ Kn0tte, even I didn't see those.

Thanks JonnyMac!

You have only One Life... So before You are History, make sure you get into History books. - TheUniqueTiger
My personal website, HiFiBB ... Simply Hifi!, HiFiBB
TheUniqueTiger is offline   Reply With Quote
Old 14th March 2009, 17:22   #108
DrO
 
Join Date: Sep 2003
Posts: 27,873
Winamp-en-gb for 5.55x

i will forth rightly claim this posting as a shameless release intended primarily for ones goodself however in the greatest generoisity from the depths of my bosom (finally got it into a legit post) would expect some of the kindly 5.55x users may like it (as need to sort out getting it uploaded on winamp.com) so i cordially present in the most resplendant of means to all you good persons the English (British) [en-GB] language pack which happens to be a jovial resurrection of the now deprecated language pack of olde from this goode thread )

Download en-GB lang pack 14/03/2009 (Rev #2)

-daz
DrO is offline   Reply With Quote
Old 14th March 2009, 22:14   #109
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,626
Send a message via AIM to MrSinatra
DrO,

we are not amused.... j/k!

now that ye olde english is doth availed for thee and thine, i hope you'll do ratings now!

(i know, what a bugger!

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 16th March 2009, 10:02   #110
kzuse
Senior Member
 
kzuse's Avatar
 
Join Date: Oct 2005
Location: (D)
Posts: 480
Send a message via ICQ to kzuse Send a message via Skype™ to kzuse
@JonnyMac, yay, that's exactly what it should look like, perhaps the third line should be the first one and in bold

No, seriously, you're right. It's not such a good idea to add 5.551 just for that two lines. DJ Egg has put it right, it will be the best idea to "sneak it underneath" for 5.56.

Keep up the great work! 5.551 is my favorite Winamp version so far!
kzuse is offline   Reply With Quote
Old 16th March 2009, 18:00   #111
Kn0tte
Major Dude
 
Join Date: Feb 2007
Posts: 585
Quote:
Originally posted by kzuse
Keep up the great work! 5.551 is my favorite Winamp version so far!
QFT!
Kn0tte is offline   Reply With Quote
Old 20th March 2009, 16:37   #112
ver0c0p
Junior Member
 
Join Date: Mar 2009
Posts: 2
Hi,I just wanted to say Hello as a new member here !
ver0c0p is offline   Reply With Quote
Old 20th March 2009, 17:26   #113
homes32
Senior Member
 
homes32's Avatar
 
Join Date: Nov 2005
Location: MN
Posts: 288
greetings

homes32
homes32 is offline   Reply With Quote
Old 20th March 2009, 17:29   #114
/usr/bin/Tux
Senior Member
 
Join Date: Feb 2008
Posts: 121
Hi.

Winamp user since v1.something.
/usr/bin/Tux is offline   Reply With Quote
Old 20th March 2009, 19:47   #115
Hawk
Senior Member
 
Hawk's Avatar
 
Join Date: May 2000
Location: Netherlands
Posts: 157
Hey how are you?
Hawk is offline   Reply With Quote
Old 22nd March 2009, 21:16   #116
rk10007
Junior Member
 
Join Date: Mar 2009
Location: USA
Posts: 2
winamp5551 problem loading - also, buffering/skipping problems

My WinAmp5551 was skipping and buffering like mad, so I uninstalled 5551, and attempted to reinstall. I am having no luck loading winamp5551. Every time I try to run it, Iget the message "winamp5551_full_emusic-7plus_en-us[1}.exe has encountered a problem and needs to close. We are sorry for the inconvenience."
I have successfully installed older version WinAmp 5.13. Not sure why I can't reinstall 5551. I have removed the remaining older WinAmp files, etc.
I have also since discovered that the skipping and buffering problem is not just a WinAmp problem. Something is up and has been for a while. Anyone have any ideas how to fix these problems?
rk10007 is offline   Reply With Quote
Old 25th March 2009, 02:41   #117
snowcrash
Junior Member
 
Join Date: Oct 2001
Posts: 13
Send a message via AIM to snowcrash
Re: winamp5551 problem loading - also, buffering/skipping problems

Quote:
Originally posted by rk10007
My WinAmp5551 was skipping and buffering like mad, so I uninstalled 5551, and attempted to reinstall. I am having no luck loading winamp5551. Every time I try to run it, Iget the message "winamp5551_full_emusic-7plus_en-us[1}.exe has encountered a problem and needs to close. We are sorry for the inconvenience."
I have successfully installed older version WinAmp 5.13. Not sure why I can't reinstall 5551. I have removed the remaining older WinAmp files, etc.
I have also since discovered that the skipping and buffering problem is not just a WinAmp problem. Something is up and has been for a while. Anyone have any ideas how to fix these problems?
I have the same problem when I try to stream from aol radio but haven't got any answers either on my subject. It will connect to a radio station, but skips and acts as if it is buffering, but when you try to play a music channel other than a radio station, it says it connecting, then ok, and that is it, never plays!

I noticed though tonight when playing a radio station, there is a green and red light to the left of the play button on the classic skin, and mine will go from green to red to green and so on while it is trying to play the radio station from aol radio. When I choose a music station, the light just stays red!!

Also have tried installing previous versions and still get same results.
snowcrash is offline   Reply With Quote
Old 26th March 2009, 23:11   #118
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
hey guys/gals been a while since i said anything

has anyone noticed the rating glitch in the file info tab in the big bento skin (attached screenshot by prntscrn.net)
on mine it shows a five star rating on all songs playing yet none of my music has been rated yet

if this is new hope the problem can be fixed if it's a repeat sorry for a double post
Attached Images
File Type: jpeg capture_0002.jpeg (122.5 KB, 208 views)

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Old 26th March 2009, 23:53   #119
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,456
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
it might just be the color theme you are using, but the stars are always there. When an item is not rated, or rated below a five, the starts remain dim, and the rating is represented in "lit" stars.

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 27th March 2009, 00:21   #120
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
on mine it doesn't matter what color scheme i use the default goes to five untill you rate it yourself
it may not be a glitch as it may be a default setting to me it just seems odd as i didn't notice it in the previous versions

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump