Old 19th August 2004, 02:33   #1
jingxin
Senior Member
 
Join Date: Oct 2003
Posts: 139
Send a message via Yahoo to jingxin
internet tv list doesn't update now?

every time i refresh the internet tv list on winamp, it looks the same, sth wrong with the yp.shoutcast.com ?

has anybody else seen the same problem?

Regards,

-jingxin
jingxin is offline   Reply With Quote
Old 19th August 2004, 03:32   #2
Inedible Bulk
Forum King
 
Inedible Bulk's Avatar
 
Join Date: Apr 2004
Location: You're the man now dog
Posts: 2,303
perhaps because you can only refresh once per minute and arent reading the bottom messages? perhaps because the list updates every 30 mins instead of whatever it was before now? i think that second thing was mentioned in another post, by tomp himself.

Originally posted by yeshuawatso :
...get Nullsoft to [accept] new moderators? ... election? ... If Inedible Bulk is the candidate, then I give my vote.
Inedible Bulk is offline   Reply With Quote
Old 19th August 2004, 03:47   #3
jingxin
Senior Member
 
Join Date: Oct 2003
Posts: 139
Send a message via Yahoo to jingxin
thanks a lot for your reply.

i know about one-minute rule of winamp, but didn't know the 30-minute update ...

anyway, seems not only this 30-minute issue, my channels listed there are still showing the old IP ...
jingxin is offline   Reply With Quote
Old 19th August 2004, 07:40   #4
jingxin
Senior Member
 
Join Date: Oct 2003
Posts: 139
Send a message via Yahoo to jingxin
and the "now playing" and "viewers" never change ...
jingxin is offline   Reply With Quote
Old 19th August 2004, 08:31   #5
darkstar2002c
Senior Member
 
Join Date: Oct 2003
Location: Fort Collins, CO.
Posts: 102
Send a message via AIM to darkstar2002c Send a message via Yahoo to darkstar2002c
Stations that were being listed in the YP directory immediately no longer list. Stream has been up and public for over 3 hours and the log shows that the directory added my stream. Doesnt ever appear on the list though. Refreshed several times - problem on several machines in different states. Server never shows up and I know it isnt banned (from server log showing it was added successfully). Relays on seperate server IPs also do not show up. Any ideas? This is happening to multiple people all of a sudden. This is not a fetch setting in Winamp -- showing 120 streams, max of 500 so I know that isn't the problem.
darkstar2002c is offline   Reply With Quote
Old 19th August 2004, 18:18   #6
jingxin
Senior Member
 
Join Date: Oct 2003
Posts: 139
Send a message via Yahoo to jingxin
after the strange mess up of yp.shoutcast.com yesterday, the relay server of my channels got banned again,it run pretty well before that. I am wondering if there is any new rules applied to relay servers? I would appreciate it very much if anybody can give me a hint.

Regards,

-jingxin

ps: the relay server is:
http://69.90.133.237:8000/;stream.nsv

Last edited by jingxin; 19th August 2004 at 19:06.
jingxin is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast TV / Nullsoft Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump