Old 30th October 2018, 13:14   #1
Howitzer
Junior Member
 
Join Date: Oct 2018
Posts: 3
Winamp 5.8 Slow Load Time/app broken

So I recently upgrade to Win 10 Pro x64 and as always Winamp is my number one install.
I have never ever had any issues with this app in the past until now.

When I start Winamp it takes about 5 minutes to start, but during that time it shows up on the desktop with the classic skin of which I don't use. It's also scattered in random locations across the desktop. I use the modern skin so no idea why it defaults to the classic and scatters it's various components like Media library and playlist editor all over the place.

It ran perfectly fine for the first few days, but now it just hangs and if I touch the icon in the notification bar or the app itself on the desktop it crashes completely.

It will run after a few minutes if I leave it to do whatever it is doing. I'm ok with the wait, just not used to Winamp ever having issues.

Another weird thing is that when it has loaded the player itself has the modern skin, but the playlist has the classic skin. A quick switch between the skins will fix this, but wanted to mention that as well as every little bit of info helps I guess.

Thank you and I hope this issue can be fixed.
A very happy Winamp user nonetheless
Howitzer is offline   Reply With Quote
Old 31st October 2018, 06:02   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,381
Send a message via AIM to MrSinatra
Try winamps safe mode, sounds like a plugin problem to me. Also uninstall any skins u aren't using.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 31st October 2018, 11:46   #3
Howitzer
Junior Member
 
Join Date: Oct 2018
Posts: 3
I'm afraid none of that worked. I honestly never thought to try safe mode, but no joy there either.
The only skins I have are the ones that come with the install of Winamp itself.
I did delete the Bento and Big Bento just to see if there would be any change, but nothing.

I'm thinking that it may be something on my OS that is causing this to be honest.
It's a fresh install so I really don't see what it could be, But I have had a few issues with Win 10 since I started using it. Countless Error codes and the inability to update and install apps from the windows store due to error code code: 0x80070006.
The only fix for that was to reset windows.
Hopefully when they release a stable/working version of 1809 it might fix this.

All drivers are up to date also.

Thanks for the suggestions though
Howitzer is offline   Reply With Quote
Old 16th November 2018, 20:16   #4
pppp
Junior Member
 
Join Date: Nov 2018
Posts: 5
Hi, I just made a forum account to bump this issue. So it loads an old skin but only displays the queue and media control window (worth to note that they're not clickable/interactable). It stays there for a very long time. My remedy is to constantly click and run Winamp until it fully loads it. I didn't have this issue until recently (apparent even prior to 5.8). I very much suspect something from Windows 10 update.

Hope some body can help us out.
pppp is offline   Reply With Quote
Old 16th November 2018, 20:34   #5
pppp
Junior Member
 
Join Date: Nov 2018
Posts: 5
More development after doing some tests. I got this error after trying to run it as admin: (first time seeing this, maybe I have not tried this approach before):


Weird thing is I didn't see that plugin option during installation. More to that, it still loads Winamp normally regardless but very slowly
pppp is offline   Reply With Quote
Old 16th November 2018, 20:53   #6
pppp
Junior Member
 
Join Date: Nov 2018
Posts: 5
Double-checked the installation, I found the modern skin support but I set mine to full so everything there is checked most probably. Could the error be an offshoot of another issue?
pppp is offline   Reply With Quote
Old 17th November 2018, 00:54   #7
Howitzer
Junior Member
 
Join Date: Oct 2018
Posts: 3
Just to add a little something to this. Nothing I do will allow me to set my music files to default to winamp anymore either. or any file for that matter.
Never had this issue with Win 10 until about a month ago.
It must have been an update they pushed, but have no idea what update may have broken it.
I can set VLC as default to any file for example, but not winamp.

I have followed many guides on how to force a file to default to a specific app, but to no avail

Still.. It will work after about five minutes of waiting for it to do whatever it's doing. Once it has loaded properly it will pop up on top of whatever window I have open, Ususally chrome.
And when it does the player is showing the correct modern skin, but the playlist is classic.
A quick switch to classic and back to modern fixes all

Damn you Win 10 :P
Howitzer is offline   Reply With Quote
Old 22nd November 2018, 02:46   #8
pppp
Junior Member
 
Join Date: Nov 2018
Posts: 5
Additional info: here's what loads initially
pppp is offline   Reply With Quote
Old 22nd November 2018, 04:08   #9
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,381
Send a message via AIM to MrSinatra
Quote:
Originally Posted by Howitzer View Post
Just to add a little something to this. Nothing I do will allow me to set my music files to default to winamp anymore either. or any file for that matter.
Never had this issue with Win 10 until about a month ago.
It must have been an update they pushed, but have no idea what update may have broken it.
I can set VLC as default to any file for example, but not winamp.

I have followed many guides on how to force a file to default to a specific app, but to no avail
http://forums.winamp.com/showthread.php?t=453742

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
startup, windows

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump