Old 21st February 2004, 14:50   #1
strandbal
Junior Member
 
Join Date: Oct 2002
Posts: 9
Winamp 5.02 crash

My Winamp crashes when I try to open this video file. I am not too sure about codecs (no expert at video) but even if winamp has a problem with codecs it shouldn't crash now should it

Windows Media Player 6.4 plays the file fine though, so I do have the codec this movie is using.

Winamp version is 5.02, Windows 2000 Professional, on an Athlon XP 2400+ with 512MB DDR ram.

Winamp doesn't crash on every .AVI though, my DivX movies work like a charm here.

Hope I'm being a bit useful here
strandbal is offline   Reply With Quote
Old 22nd February 2004, 20:44   #2
Thor
Major Dude
 
Thor's Avatar
 
Join Date: May 2000
Location: Gent, Belgium (Europe)
Posts: 968
Send a message via ICQ to Thor Send a message via AIM to Thor
WA5.02 crashes for me aswell when playing avi files recorded with my digital camera. They all play fine in Windows Media Player.

Sample: http://users.pandora.be/mstevens/MVI_1706.avi

Happy debugging :-)
Thor is offline   Reply With Quote
Old 24th February 2004, 02:39   #3
shins
Senior Member
 
shins's Avatar
 
Join Date: Feb 2003
Posts: 157
both avi files crash winamp for me. the bigger one crashes jet player, so something must be up with it. the smaller one seriously messed up jet player. WMP played both flawlessly for me.

winamp 5.02
win xp pro
shins is offline   Reply With Quote
Old 24th February 2004, 04:57   #4
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
Yes. This thread has been reported to the devs.
So, hopefully, this issue will be addressed for 5.03
DJ Egg is offline   Reply With Quote
Old 9th March 2004, 20:26   #5
joyayako23
Junior Member
 
Join Date: Mar 2004
Posts: 2
Is there a way to tell when this problem has been fixed? I downloaded Winamp yesterday, and I'm getting the same problem.

It not only happens with .avi files from my digital camera, but also with .avi files played from video games.
joyayako23 is offline   Reply With Quote
Old 9th March 2004, 21:04   #6
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
Quote:
Originally posted by DJ Egg
Yes. This thread has been reported to the devs.
So, hopefully, this issue will be addressed for 5.03
Current version is still 5.02 :/
5.03 is due soon!
DJ Egg is offline   Reply With Quote
Old 10th March 2004, 16:25   #7
joyayako23
Junior Member
 
Join Date: Mar 2004
Posts: 2
Sorry to bother you with yet another question, but is there a place where we may download older versions of Winamp while we wait for 5.0.3 to arrive? As far as I know, at least, I didn't have this problem with other version of Winamp.

I could just use Media Player or Real Player instead...but I've always been somewhat of a Winamp fan. ;-)
joyayako23 is offline   Reply With Quote
Old 13th March 2004, 17:05   #8
fabien1309
Junior Member
 
fabien1309's Avatar
 
Join Date: Aug 2002
Location: France
Posts: 14
Send a message via AIM to fabien1309
Same problem with the AVI that come from my FinePix ...

Hope 5.03 will be out soon !
fabien1309 is offline   Reply With Quote
Old 13th March 2004, 19:31   #9
fabien1309
Junior Member
 
fabien1309's Avatar
 
Join Date: Aug 2002
Location: France
Posts: 14
Send a message via AIM to fabien1309
Quote:
Originally posted by joyayako23
Sorry to bother you with yet another question, but is there a place where we may download older versions of Winamp while we wait for 5.0.3 to arrive? As far as I know, at least, I didn't have this problem with other version of Winamp.

I could just use Media Player or Real Player instead...but I've always been somewhat of a Winamp fan. ;-)
You wil find all old versions of Winamp, from betas before 1.0 to the 5.01 on http://www.winampheaven.net/ ("Old Versions" link).
fabien1309 is offline   Reply With Quote
Old 24th March 2004, 23:16   #10
sock
Junior Member
 
Join Date: Oct 2003
Location: Central Israel
Posts: 19
Umm... I found a MIDI file (attached) which crashes Winamp 5.02 when you try to open it...

It was composed on a Sony Ericsson T630 mobile phone and transferred to the PC from there. Windows Media Player displays an error when trying to open it, but the file reportedly *does* open on some MIDI editor (Finale 2003). In any case, it shouldn't crash Winamp... =\

Source: This forum thread (note: this thread is in the "Testing & Trashing" forum of that board, so it will be pruned sooner or later).
Attached Files
File Type: zip techno_song.zip (3.3 KB, 914 views)
sock is offline   Reply With Quote
Old 5th April 2004, 18:19   #11
fabien1309
Junior Member
 
fabien1309's Avatar
 
Join Date: Aug 2002
Location: France
Posts: 14
Send a message via AIM to fabien1309
Corrected

Problem corrected with 5.03 : my Avi files work wine now.

Thanks !
fabien1309 is offline   Reply With Quote
Old 6th April 2004, 01:58   #12
sock
Junior Member
 
Join Date: Oct 2003
Location: Central Israel
Posts: 19
Re: Corrected

Confirmed, my problematic AVI works now as well.

As to my MIDI, it doesn't crash Winamp anymore, but it still hangs it for a few seconds. That's enough to satisfy me, though.

Thank you, Nullsoft!
sock is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump