Prev Previous Post   Next Post Next
Old 4th April 2001, 20:05   #1
bchief
Junior Member
 
Join Date: Apr 2001
Location: VA
Posts: 4
Hi,
Im woundering if I can configure buffer timeing to start on
a given "kB" to elimenate those jitters right before
re-buffer.



See Im trying to record at a higher bandwidth than I can stream(my modem 43kb - and im recording 56k.
http://www.davee.com/scanrec/index.html
This utility makes all this posible by letting you record over a set "db" which is configurable in the program.
Thanks in advance for you help.

here is my Winanp config's
[CDDA/Line Input Driver]
sample=1
rt=8880
use_cddb=1
rver=sc.ca.us.cddb.com
er=winampuser@nullsoft.com


[Midi File Playerconfig_sample]
sample=1

[in_mod.dll]
savestr=0
nopan=0
priority=32
8bit=0
nch=2
srate=44100
interp=3
surround=1
voices=64
loopcount=0
modpan=0
s3mpan=32
mmx=1

[Waveform (WAV/VOC) input driver]
priority=2
savestr=0

[nMP3]
downmix=0
8bit=0
downsample=0
id3_format_string=%1 - %2
priority=2

[Nitrane MPEG Decoder]
allow_sctitles=1
http_buffersize=64
hq=4
http_prebuffer=40
http_prebuffer_underrun=80
priority=32
8bit=1
downmix=0
downsample=0
bufall_k=128
Id3FormatString=%1 - %2
extension_list=mp2;mp1;MP4
eq_mode=0
http_save_dir=

[Out_mm2]
ConfigStruct2=1800000002010800701700000080000000300000000000005A

[WMA Writing Output Driver]
config_waveoutdir=C:\My Music
config_bitrate=96
config_samplerate=44100
config_nch=2

[WAV Writing Output Driver]
config_waveoutdir=C:\My Music

[Dsound output driver]
panrev=0
volumeenabled=1
blocklen=16
bufferlen=10


[Nullsoft MPEG Decoder]
miscopts=0
allow_sctitles=0
sctitle_format=0
http_buffersize=64
http_prebuffer=100
http_prebuffer_underrun=100
priority=2
8bit=0
downmix=0
downsample=0
max_bufsize_k=4000
id3_format_string=%1 - %2
norm_format_string=%7
eqmode=0
http_save_dir=C:\My Music
extlist=MP4;MP3;MP2;MP1

[Dsound output driver v2]
outdev=C1920B3DFCABCE11A3B300AA004A9F0C16
panrev=0
volumeenabled=1
blocklen=30
bufferlen=25
cprim=1
sleeptime


Im new to this forum be nice
bchief is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump