Prev Previous Post   Next Post Next
Old 14th December 2014, 19:28   #1
ChiggyChiggy
Senior Member
 
Join Date: Jan 2014
Posts: 243
Why is my Winamp like this? (streaming related)

I keep the streams that i listen to alot as playlists in Winamp, today however i noticed that it looks like this whenever i choose "view info" on a playing playlist http://i.gyazo.com/04d9daee8a289b6e1b2829f47ac7410b.png


Its never been like this before, usually its always like this when it comes to streams for me http://i.gyazo.com/44727276ecb3476f2815fdcea9acc0b9.png

Also, whenever i choose a stream (to make it play, or switch to the next one) Winamp hangs either alot or briefly until it plays, or it plays but remains hanged.

The only way for it to be the way it was is by using it in safe mode.

I havent added any plugins lately aside from updating the embedded cover art and diskwrite plugins.


Theres a Winamp info report attached to this.
Attached Files
File Type: zip Winamp_Info_Report_12-14-2014.zip (13.3 KB, 207 views)

*If you have issues with Winamp, ensure you have the currently latest version Winamp v5.666 build 3516 & its patches that fix several issues
*To remove the currently dead Winamp online stuff, see here: removing online stuff
*If you miss the Autotag feature: Gracenote CDDB Autotag alternatives
ChiggyChiggy is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
file info, shoutcast, streaming, view info

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump