Old 6th December 2003, 02:19   #1
blueslyne
Junior Member
 
Join Date: Dec 2003
Posts: 2
Lost Component

I don't know if this is the right forum for this, but here goes. I recently had to reinstall Winamp 3. I had a component that I had downloaded that is now missing. The problem is I don't see it on this site anymore and don't remember the name, so I was hoping someone might know what I mean from the desciption of it.

I think it might have started with an "e" and it would appear at the bottom of the preferences window. It included an EQ with no presets, a box you could click for a "Phat" setting, a setting for making mp3's with low sample rates sound better and a level slider to adjust for extreme eq settings. I only used it for the phat setting and a little eq adjustment, but I like the fullness it added.

Anyway this is probably a shot in the dark, but I thought I'd try.

Thanks for any help,

Blues
blueslyne is offline  
Old 6th December 2003, 02:57   #2
Russ
Mostly Harmless
(Alumni)
 
Join Date: Jan 2001
Location: UK
Posts: 2,319
Could it be this?

For long you live and high you fly, but only if you ride the tide, and balanced on the biggest wave you race towards an early grave.
|Musicbrainz|Audioscrobbler|last.fm|
Russ is offline  
Old 6th December 2003, 03:11   #3
blueslyne
Junior Member
 
Join Date: Dec 2003
Posts: 2
That's it. Thank you.

Blues
blueslyne is offline  
 
Go Back   Winamp & Shoutcast Forums > Winamp3 > Winamp3 Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump