Old 30th July 2011, 22:53   #1
dsmith123
Junior Member
 
Join Date: Jul 2011
Posts: 2
Question Problem on Album Art

Have Android phone version 2.3.3. Winamp 1.1.1 Just started loading music, and wanted to put album art with it to eliminate the default llama.

Can't follow what Winamp/Android is doing with what I do. Here's the steps I took:

1. Copied a music directory containing all songs from one album into the Music directory on phone. No jpg file at all.

2. Result was album showed up fine, all songs, with llama as art.

3. Copied a file called cover.jpg into the directory on the phone.

4. Result was that the cover art now shows up in the album list and when the songs are playing.

5. Deleted the cover.jpg from the directory.

6. Result was that the art from the deleted file still shows as album art.

7. Copied a different cover.jpg (ie, a different picture) into the album directory on the phone.

8. Result was that winamp continued to show the original art work.

The position this leaves me in is, I better get the file right the first time, as I have no way of changing it.

I don't believe this is completely a Winamp issue. I believe it has to do with what winamp does with the art when it is first presented. From that point on, nothing seems to change it.

I saw on another post the order in which winamp looks for art to apply to the albums, and cover.jpg is in the list. However, it left me with the impression that if I changed the jpg, winamp would pick it up again.

Does the phone have to be turned off? Does Winamp have to be shut down somehow??
dsmith123 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Tags
android, art

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump