Old 8th January 2015, 23:52   #1
Sensaradio
Junior Member
 
Join Date: Jan 2015
Posts: 5
Station connected but no sound on shoutcast.com

Its been a while since the last time i use shoutcast, so I am a little bit lost. I am using a 2wire router so the ip address that gives me to use is 192.168.1.100 and able to conect to the server with no problem using SamBroadcaster. I am not having any error message or anything like that on the server (cmd window) I do have a error 401 on my "statics Relay" The thing is that when I go to shoutcast.com my station is there but no sound and I cant connect to the station using my current ip address (from isp) what I am doing wront or what do i need to change?? I did not change any settings on sc_serv.

Hoping someone can help me...thank you for reading....


Sensaradio is offline   Reply With Quote
Old 8th January 2015, 23:59   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
click on the speaker icon on the shoutcast.com player and make sure the volume slider is not set too low. as i've just tried it via the site and it played with sound as expected.
DrO is offline   Reply With Quote
Old 9th January 2015, 00:21   #3
Sensaradio
Junior Member
 
Join Date: Jan 2015
Posts: 5
Hi DrO! I can hear other stations but not mine...I would try with other browser...also.. when i used my real IP address that my isp give me i cant connect http://189.244.31.218:8000/listen.pls
Sensaradio is offline   Reply With Quote
Old 9th January 2015, 00:26   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
the link you've posted is what the platform is using to play things. maybe this is something caused by your ISP or something else. have you tried playing it in a dedicated player ? as there's little else i can suggest when everything is correct afaict and that it worked for me.
DrO is offline   Reply With Quote
Old 9th January 2015, 00:37   #5
Sensaradio
Junior Member
 
Join Date: Jan 2015
Posts: 5
U are AWESOME!! I use my cell phone provider with the .pls address and it work. Well one think i know is running and connected and people can listen.

Do you know anything about the statits relay on Sambroadcaster?? jejeje like what ip address to use and password??

Thank you DrO

Abe Avilés
Sensaradio is offline   Reply With Quote
Old 9th January 2015, 00:48   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
i have no idea about that feature of SAM, best to consult any documentation / information on their forum.
DrO is offline   Reply With Quote
Old 9th January 2015, 00:53   #7
Sensaradio
Junior Member
 
Join Date: Jan 2015
Posts: 5
OK...thank you anyway....tomorrow i would contact my isp and ask why i cant listen to my station .....

Adios now

Abe Avilés
Sensaradio is offline   Reply With Quote
Old 9th January 2015, 01:08   #8
Sensaradio
Junior Member
 
Join Date: Jan 2015
Posts: 5
Found the answer....

You have to set up the right SID in the statistics relay. The default setting is 0, just set it to 1 for stream ID 1.
Sensaradio is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
sambroadcaster, sound, stream

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump