Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 5th May 2018, 02:38   #1
stin
Junior Member
 
Join Date: May 2018
Posts: 1
There was an error trying to load the encoder dll file (lamedll.dll)

Hi, Guys.

I'm setting up a station, something I haven't done for several years, and I'm actually getting to the end of my tether.

I have installed WinAmp 5.666, SC Source DSP Plug-in v.2.3.5 and SC Server DNAS/win64 v2.5.5.733...

I installed the previous versions I had and it all just worked, but the newer version of the DSP plug-in is now asking for a lamedll.dll of a certain yet unknown version.

Having searched the internet and avoided all the scammy dll file sites, searching various winamp and shoutcast forums and after reading pages of documentation, I find several mentions of 'lamedll.dll' but nothing more - No links, no information regarding the 'correct version required for this plug-in'. One forum post hinted at renaming lame_enc.dll, but that changed nothing.

I am confused and stumped... Why do I need this elusive file?

Does anyone else have this error? If so, how did you fix it?

Many thanks for any responses.
stin is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump