Old 6th July 2002, 01:21   #1
Epyon9283
Junior Member
 
Join Date: Mar 2002
Location: NJ, USA
Posts: 19
Send a message via ICQ to Epyon9283 Send a message via AIM to Epyon9283 Send a message via Yahoo to Epyon9283
Weird display problem

Here is a problem I'm having with milkdrop. The area at the bottom is always messed up. Doesnt matter which color depth, resolution, or whether its full screen or not. Still happens. Anyone know how I could fix this?

Here are some system specs if you need em
Windows XP
1.4ghz athlon
512mb ram
radeon 8500 128mb(newest drivers/dx 8.1)
Epyon9283 is offline   Reply With Quote
Old 6th July 2002, 02:21   #2
NippleFuzz
Junior Member
 
Join Date: Jul 2002
Location: Computer Chair.
Posts: 9
Send a message via AIM to NippleFuzz
Here

Try hiding your taskbar.. Put your cursor on the edge of it, when you see the arrow, drag it down. See if that works.
NippleFuzz is offline   Reply With Quote
Old 6th July 2002, 13:41   #3
Epyon9283
Junior Member
 
Join Date: Mar 2002
Location: NJ, USA
Posts: 19
Send a message via ICQ to Epyon9283 Send a message via AIM to Epyon9283 Send a message via Yahoo to Epyon9283
Tried it already and the problem also happens in a window where there is no taskbar under it.
Epyon9283 is offline   Reply With Quote
Old 7th July 2002, 17:42   #4
Rovastar
Moderator
 
Join Date: Jun 2001
Location: London, England
Posts: 3,632
Send a message via AIM to Rovastar
Seen a copule probems like this in the past but no solution. Does the same thing happen in version 1.02 goto www.geisswerks.com for it

"Rules are for the guidance of wisemen and the obedience of fools"

Visuals - Morphyre www.Morphyre.com
Rovastar is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > MilkDrop > MilkDrop Troubleshooting Forum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump