Old 22nd May 2011, 04:56   #1
DR3W60
Junior Member
 
Join Date: May 2011
Posts: 1
Listeners Cant Connect. Please HELP!

Everytime my roommate tries to connect to my radio station, I get this message on the server
Event log:
<05/21/11@19:08:41> [SHOUTcast] DNAS/win32 v1.9.8 (Feb 28 2007) starting up...
<05/21/11@19:08:41> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv.ini
<05/21/11@19:08:41> [main] initializing (usermax:32 portbase:8000)...
<05/21/11@19:08:41> [main] No ban file found (sc_serv.ban)
<05/21/11@19:08:41> [main] No rip file found (sc_serv.rip)
<05/21/11@19:08:41> [main] opening source socket
<05/21/11@19:08:41> [main] source thread starting
<05/21/11@19:08:41> [main] opening client socket
<05/21/11@19:08:41> [source] listening for connection on port 8001
<05/21/11@19:08:41> [main] Client Stream thread [0] starting
<05/21/11@19:08:41> [main] client main thread starting
<05/21/11@19:08:46> [source] connected from 127.0.0.1
<05/21/11@19:08:46> [source] icy-nameR3W ; icy-genre:classical
<05/21/11@19:08:46> [source] icy-pub:1 ; icy-br:64 ; icy-url:http://www.shoutcast.com
<05/21/11@19:08:46> [source] icy-irc:N/A ; icy-icq:0 ; icy-aim:N/A
<05/21/11@19:08:47> [dest: 205.188.202.174] starting stream (UID: 0)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<05/21/11@19:08:48> [yp_add] yp.shoutcast.com added me successfully
<05/21/11@19:09:11> [dest: 205.188.202.174] connection closed (25 seconds) (UID: 0)[L: 0]{Bytes: 8192}(P: 0)
<05/21/11@19:18:48> [yp_tch] yp.shoutcast.com touched!
<05/21/11@19:24:47> [dest: 205.188.202.174] starting stream (UID: 1)[L: 1]{A: ultravox metadata puller}(P: 0)
<05/21/11@19:24:47> [dest: 205.188.202.174] connection closed (0 seconds) (UID: 1)[L: 0]{Bytes: 16384}(P: 0)
<05/21/11@19:24:56> [dest: 205.188.202.174] starting stream (UID: 2)[L: 1]{A: ultravox metadata puller}(P: 0)
<05/21/11@19:24:56> [dest: 205.188.202.174] connection closed (0 seconds) (UID: 2)[L: 0]{Bytes: 16384}(P: 0)
<05/21/11@19:25:01> [dest: 205.188.94.204] starting stream (UID: 3)[L: 1]{A: ultravox metadata puller}(P: 0)
<05/21/11@19:25:01> [dest: 205.188.94.204] connection closed (0 seconds) (UID: 3)[L: 0]{Bytes: 16384}(P: 0)
<05/21/11@19:25:04> [dest: 205.188.94.204] starting stream (UID: 4)[L: 1]{A: ultravox metadata puller}(P: 0)
<05/21/11@19:25:04> [dest: 205.188.94.204] connection closed (0 seconds) (UID: 4)[L: 0]{Bytes: 16384}(P: 0)

I think Ive set the server up right. I am not pro at this so I may have missed something.

Please Help
DR3W60 is offline   Reply With Quote
Old 26th May 2011, 03:20   #2
hackerdork
Forum King
 
hackerdork's Avatar
 
Join Date: Feb 2006
Location: Earth Circa sometime.
Posts: 3,297
well what IP address did you tel them to connect too ? you need to have them connect to your INTERNET public address

you can find that here htt://whatismyip.com


internet users will never connect to 192.168.x.x 10.x.x.x addresses on your lan

and impossible to troubleshoot when you are only on for a hour and give up since this is a forum and not real time chat

~ According to the ship's log we're down to our last 3000 vomit bags.It'll never be enough.
search the forums! don't PM me on how-to, or ask me to setup you system. you do it so you learn.
hackerdork is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Tags
connection, listeners, server, shoutcast

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump