Old 22nd January 2013, 23:04   #1
Xalrun
Junior Member
 
Join Date: Jan 2013
Posts: 5
Invalid username/password

Hello, I've got a question that you have mostly seen before already but I couldn't find the solution in the FAQ thread, I'm having trouble logging in on shoutcast for some reason, I tried using the username "admin" and in the box next to it I tried putting my broadcaster password in, but it keeps saying Invalid username/password. I would like to have some help on this issue as it's really hindering my need to broadcast.
Xalrun is offline   Reply With Quote
Old 22nd January 2013, 23:14   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
are you running the DNAS server yourself or is someone else in charge or are you using a hosting provider ? if it's either of the last 2 then you need to contact them or the hosting provider as we [SHOUTcast] have no details of people's server login passwords.

if it is one you are running, not knowing the version of the DNAS server being used, you generally need to use the 'adminpassword' to login to the DNAS's admin pages and the broadcaster password (which i assume you mean is the one you enter in your source software) generally will not work unless using older v1 DNAS or where it has not been configured to have separate 'password' and 'adminpassword' options. that would need to be taken from the configuration file used to run the DNAS server with (typically sc_serv.conf but can be named anything).

-daz
DrO is offline   Reply With Quote
Old 22nd January 2013, 23:42   #3
Xalrun
Junior Member
 
Join Date: Jan 2013
Posts: 5
I'm using a host. and I'm using the dsp v2.3.2
Xalrun is offline   Reply With Quote
Old 22nd January 2013, 23:47   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
then you will need to contact your host to confirm that you've got the correct login details.

as it's not clear from your first post if by 'shoutcast' you mean the details in the Source DSP or the DNAS server or quite what you mean by 'shoutcast'.

either way, asking your host to confirm your access details and passwords should get you a quicker resolution of your login issue.

-daz
DrO is offline   Reply With Quote
Old 22nd January 2013, 23:48   #5
Xalrun
Junior Member
 
Join Date: Jan 2013
Posts: 5
oh okay, thanks.
Xalrun is offline   Reply With Quote
Old 24th May 2013, 15:42   #6
Community Wise
Junior Member
 
Join Date: May 2013
Posts: 1
sc_ser can't see password

Need help trying to set-up a remote relay broadcast station from my laptop receiving message " can't see password" but it do see the ip . sc_serv DNAS. I did see password in the config I used the adminpass and save it but still get a can't see password message? in advance thanks for reviewing this question.

Last edited by Community Wise; 24th May 2013 at 15:48. Reason: add word correction
Community Wise is offline   Reply With Quote
Old 2nd July 2013, 18:43   #7
szerby
Junior Member
 
Join Date: Jul 2013
Posts: 1
I am also having this problem. I am running Windows 8 64bit, the 2.3.2 DSP version, and tried both the release version of Winamp, and the 5.7 3417 beta.

The EDCAST plug will connect with the account name/password, but not the Shoutcast Source....

The server is

SHOUTcast Server Version 1.9.8/Linux from shoutcaststreaming.us
szerby is offline   Reply With Quote
Old 2nd July 2013, 19:01   #8
DrO
 
Join Date: Sep 2003
Posts: 27,873
and the error is ?
and you've tried what ?
have you set something in the 'DJ / User ID' field when you're not meant to ? (as per here)
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump