Old 4th December 2017, 13:37   #1
radio6o8
Junior Member
 
Join Date: May 2015
Posts: 7
Billing Address

Hi

i have just logged in to my rmo account, the billing address i have already saved on the account seems to be vanished. when i try to add a new address with all fields filled in upon pressing save i get the error:

Warning!
Billing address not created!

any ideas?
radio6o8 is offline   Reply With Quote
Old 4th December 2017, 13:39   #2
radio6o8
Junior Member
 
Join Date: May 2015
Posts: 7
radio6o8 is offline   Reply With Quote
Old 4th December 2017, 15:32   #3
RickoDean
Junior Member
 
Join Date: Dec 2017
Posts: 2
Same issue here. My info was there yesterday and on today it. Wasn’t. I go on to update my info again and encountered the same error as you. I wonder how or what happened and why was my info suddenly deleted
RickoDean is offline   Reply With Quote
Old 4th December 2017, 18:28   #4
richardjames73
Junior Member
 
Join Date: Jun 2017
Posts: 24
My Billing address has gone too.. I guess this is affecting all users.. I wouldn't panic too much.
richardjames73 is offline   Reply With Quote
Old 5th December 2017, 15:01   #5
radio6o8
Junior Member
 
Join Date: May 2015
Posts: 7
Hi

i can confirm my billing address is back to normal as of today.
radio6o8 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Streaming Service & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump