Old 24th March 2014, 00:27   #1
MitchelHajdu
Junior Member
 
Join Date: Mar 2014
Posts: 3
Shoutcast 1.9.8 disconnect by transition

Hello,

i use shoutcast 1.9.8 on my server and every time by transition from live to sc_trans or sc_trans to live all my listeners disconnect from the radio.

Al the settings are ok but i don't know why it happend everytime. It's also frustrating for listeners.

Someone who knows a solution?

Best regards from the Netherlands.
MitchelHajdu is offline   Reply With Quote
Old 24th March 2014, 01:53   #2
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
how are you transitioning from sc_trans to live

what is "live"

what version of sc_trans

what operating system is involved in your setup

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 24th March 2014, 12:48   #3
MitchelHajdu
Junior Member
 
Join Date: Mar 2014
Posts: 3
Quote:
Originally Posted by jaromanda View Post
how are you transitioning from sc_trans to live

what is "live"

what version of sc_trans

what operating system is involved in your setup
Live music from a DJ and nonstop music from the server itself.
Sc_trans release 10/07/2011

The server is running with Centos 6.
MitchelHajdu is offline   Reply With Quote
Old 24th March 2014, 12:59   #4
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
A couple of suggestions...

1) Make sure AutoDumpUsers=0 in the Shoutcast config file (restart required if you have to change it)

2) Make sure your encoding sample rate and bit rate are the same for Live and SC_Trans. If there's a difference during the transition, some (many) players won't handle it well and might disconnect.

Could be other causes too, but these two are worth verifying first.
dotme is offline   Reply With Quote
Old 24th March 2014, 13:13   #5
MitchelHajdu
Junior Member
 
Join Date: Mar 2014
Posts: 3
Quote:
Originally Posted by dotme View Post
A couple of suggestions...

1) Make sure AutoDumpUsers=0 in the Shoutcast config file (restart required if you have to change it)

2) Make sure your encoding sample rate and bit rate are the same for Live and SC_Trans. If there's a difference during the transition, some (many) players won't handle it well and might disconnect.

Could be other causes too, but these two are worth verifying first.
Already done, but still disconnecting everyone bij transition.

If you want to see the config say it ;-)
MitchelHajdu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump