Old 19th January 2011, 09:48   #1
Robert74
Junior Member
 
Join Date: Apr 2009
Posts: 15
Widgetplayer not longer working!?

Hey Guys!

Can anybody tell me whats wrong with the Widget Player?
It find no Stations , no Genre , just nothing.
Nothing works and not only I got this Problem , my whole Comunity too!

Its the second Widgetplayer (Oldstyle)
http://de.shoutcast.com/shoutcast-radio-widget
Robert74 is offline   Reply With Quote
Old 19th January 2011, 14:03   #2
Robert74
Junior Member
 
Join Date: Apr 2009
Posts: 15
There must be something down at the System.
I realy need to get this Widget running again , please!
Robert74 is offline   Reply With Quote
Old 19th January 2011, 14:12   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
is most likely from using the older api which was deprecated which seems to be right when clicking on the 'see all stations' which goes to one of the pages which i know no longer works. isn't too much which can be done without using the newer style apis via the partner program (currently closed whilst existing partners are migrated).

-daz
DrO is offline   Reply With Quote
Old 19th January 2011, 14:23   #4
Robert74
Junior Member
 
Join Date: Apr 2009
Posts: 15
Sorry I`m from Gemany an got Problems to understand that.

Can it be fixed?
When they show an Embedcode they should make it runnig too ore delete this Code,Right?

There is another Widgetplayer (Newsytle) but it`s stupid because no Fav`s are possible and you have to klick Stations who opens with new big Popup.
Thats the Way I like using the Old One!

Is there maybe an other Code for Embed?
Maybe a 3. Player that I dont know jet?
Robert74 is offline   Reply With Quote
Old 19th January 2011, 14:26   #5
DrO
 
Join Date: Sep 2003
Posts: 27,873
the old one uses an api which is no longer present so it won't work. this is unlikely to change form my understanding of things.

-daz
DrO is offline   Reply With Quote
Old 19th January 2011, 14:32   #6
Robert74
Junior Member
 
Join Date: Apr 2009
Posts: 15
Ok got You!
Are those 2 Widgets the only avalible in the Net?

I realy dont get it why showing Embedcodes that dont work.
They should delete this an tell Custumers whats wrong...
Robert74 is offline   Reply With Quote
Old 19th January 2011, 14:34   #7
DrO
 
Join Date: Sep 2003
Posts: 27,873
i've no idea about alternatives. will pass that page on though to get the older version removed (probably was missed as part of the general updates).

-daz
DrO is offline   Reply With Quote
Old 19th January 2011, 14:35   #8
Robert74
Junior Member
 
Join Date: Apr 2009
Posts: 15
Ok Buddy I thank You vor helping me!
Robert74 is offline   Reply With Quote
Old 26th August 2011, 12:31   #9
goldfmnederland
Junior Member
 
Join Date: Aug 2011
Posts: 4
I have the same problem
goldfmnederland is offline   Reply With Quote
Old 26th August 2011, 12:59   #10
DrO
 
Join Date: Sep 2003
Posts: 27,873
of course you will as the page doesn't exist anymore and support for that old widget has been removed for a long time. the only properly provided widget is the site's flash player which can be embedded (using the embed code you can get from it) but it only works for MP3 streams and has some other issues.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Site Design

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump