Old 20th December 2013, 16:57   #1
bill5
Junior Member
 
Join Date: Dec 2013
Posts: 9
Cannot add/drag n drop songs to playlist

After installing 5.666, whenever I try to add a file to the playlist, ie by dragging from my file manager, I get a little black circle with a line through it, indicating it's not permitted. ??? I've tried re-installing winamp but no go. I'm on Win 7, if that matters, though I had it installed on Win 7 before and didn't get this. I also have Shoutcast DSP installed (not the radio thing, but to broadcast my own playlist), but I had that installed on previous winamp versions and it never presented a problem. Help appreciated.
bill5 is offline   Reply With Quote
Old 21st December 2013, 15:02   #2
bill5
Junior Member
 
Join Date: Dec 2013
Posts: 9
PS: saw this about posting just now, so here's add'l info:

-A List of Plugins (*click* for full details): Shoutcast DSP
-PC or Motherboard make/model: Toshiba
-CPU & RAM: Pentium R, 2.2MHz, 4GB
-Sound card or chip: Realtek (came w/system)
-Videocard: no clue. This info is not in specs. I think it's embedded (whatever came with)
-Windows OS (including Service Pack, eg. WinXP sp2): 7
-DirectX version (start > run > dxdiag): 11
-Winamp version (eg. 5.666): 5.666
-Confirmation of the Winamp installation type (Pro, Full, Bundle, Lite): Full, with default settings used
bill5 is offline   Reply With Quote
Old 21st December 2013, 15:18   #3
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,781
Is Winamp or your File manager running in admin mode maybe?
Try running both in the same mode (preferably normal user mode).

If e.g. Winamp is running in admin mode but your File Manager isn't, then drag+drop won't work.
DJ Egg is offline   Reply With Quote
Old 22nd December 2013, 00:59   #4
bill5
Junior Member
 
Join Date: Dec 2013
Posts: 9
Neither are running in admin mode, unless winamp defaults to that as I have never done it that way. I never run anything in admin mode, in fact, unless it becomes necessary -
bill5 is offline   Reply With Quote
Old 22nd December 2013, 11:25   #5
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
Plenty of drag n dropping Win7 Winamp users out here. So something else on your PC is different. An Info Tool report is gonna help as you'll be surprised how easy it is to forget about some daft plugin you forgot about.
Batter Pudding is offline   Reply With Quote
Old 22nd December 2013, 12:34   #6
bill5
Junior Member
 
Join Date: Dec 2013
Posts: 9
No, I have never installed any other plug-in. But I've confirmed it is Shoutcast related, as I can do it before installing Shoutcast. Again, odd, as this never used to present a problem. Hopefully this will be fixed in 5.7 or 5.6666666 whatever the next iteration is-? Anyway thx for the replies, appreciated.
bill5 is offline   Reply With Quote
Old 22nd December 2013, 13:07   #7
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
There will be no "next iteration". Unless someone buys Winamp as a going concern, AOL is shutting it down on 20th December. (Yes, two days ago... so there may be some hope)

Some of the plugins are still in active development so there are some potentials for fixes to come.

But if you don't want to help with an Info Tool list then there is nothing else I can suggest.
Batter Pudding is offline   Reply With Quote
Old 22nd December 2013, 19:15   #8
bill5
Junior Member
 
Join Date: Dec 2013
Posts: 9
As I've already explained, info tool cannot help. Thx for info about end of the line for winamp. Oh well
bill5 is offline   Reply With Quote
Old 22nd December 2013, 19:28   #9
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
Did you even RUN the info tool? It would have told us a lot more than just details of your plugins. But hey - you seem to be the expert. Sorry for wasting your time by trying to help you solve your problem.

/unsubscribed
Batter Pudding is offline   Reply With Quote
Old 22nd December 2013, 19:40   #10
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,781
What version of the Shoutcast DSP were you using? The latest 2.x version?

btw, the notice relates to AOL's handling of Winamp
DJ Egg is offline   Reply With Quote
Old 23rd December 2013, 03:47   #11
bill5
Junior Member
 
Join Date: Dec 2013
Posts: 9
Quote:
Originally Posted by Batter Pudding View Post
Did you even RUN the info tool? It would have told us a lot more than just details of your plugins. But hey - you seem to be the expert. Sorry for wasting your time by trying to help you solve your problem.

/unsubscribed
Thx for showing what a dickweed you are. I hope your tears dry soon down there in mommy's basement.


Quote:
Originally Posted by DJ Egg View Post
What version of the Shoutcast DSP were you using? The latest 2.x version?

btw, the notice relates to AOL's handling of Winamp
v 2.3.3, which far as I can tell is the latest. I tried an older version but same issue.
bill5 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump