Old 25th August 2008, 15:39   #1
TORR3NT
Junior Member
 
Join Date: Aug 2008
Posts: 2
Send a message via AIM to TORR3NT
How is this not enough????

Hello all,
I want to start off by saying, yes i have read the sticky and done a search on the forums and still no resolution on this.

I'm running the lastest verison of DNAS and running nsvscsrc

My issue is buffering, i'm running a
windows 2003 server-
2core 1.8ghz
3gigs of ram
150gigs of diskspace

My internet speed is as follows
"http://www.speedtest.net/result/313529603.png"

if i encode a video with

30 -fps
44100Hz Stereo
High Quality resize

MP3 (Lame encoder) v1.01
CBR - Stereo - 128kbps

Video -
VP3.3.1(proper)
Bitrate 500kbps
Keyframe bitrate - 110

If i have 1 person connect - it starts buffering every 5-10secs

I have played with the encoder and gone as low as

15 -fps
22050Hz Stereo
320x

MP3 (Lame encoder) v1.01
CBR - Stereo - 12kbps

Video -
VP3.3.1(proper)
Bitrate 80kbps
Keyframe bitrate - 20

and i get a about 3 people on, then it starts buffering.
would anyone be able to tell me if with the speed on i have if that isnt enough? or what would be the ideal settings for that speed?

here is the url if you would like to test it out

75.127.132.203:8000/;file.nsv

Thanks in advance
TORR3NT is offline   Reply With Quote
Old 25th August 2008, 15:54   #2
Jkey
Forum King
 
Join Date: Jul 2004
Location: E*arth
Posts: 3,031
could it just be that your viewers dont have the
connection needed ?.


[EDIT] just tryed it buffered !
if your server has a good connection and the stream is not "live" it is strange.

So Long, and Thanks for All the Fish.
Jkey is offline   Reply With Quote
Old 25th August 2008, 16:00   #3
Jkey
Forum King
 
Join Date: Jul 2004
Location: E*arth
Posts: 3,031
sorry just looked at your upload speed again
with it you can support 8-10 viewers at approx 300 kB
to be safe 10 viewers at 200 kB

So Long, and Thanks for All the Fish.
Jkey is offline   Reply With Quote
Old 25th August 2008, 16:09   #4
TORR3NT
Junior Member
 
Join Date: Aug 2008
Posts: 2
Send a message via AIM to TORR3NT
Thank you Jkey for looking into it,

so i should be safe with 10 users. with those settings and internet speed.

only thing is I don’t ever reach that many users and still get buffering like you experienced.
TORR3NT is offline   Reply With Quote
Old 25th August 2008, 16:53   #5
midpoint
Member
 
Join Date: Jan 2008
Location: Louisiana/Texas
Posts: 52
Send a message via AIM to midpoint Send a message via Yahoo to midpoint
The best way to see what it could be if just one user is having a problem is to try to stream your video to another server not in your home network.
midpoint is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast TV / Nullsoft Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump