Old 16th November 2011, 09:47   #1
bodzio16
Junior Member
 
Join Date: Jan 2005
Location: Poznañ, Poland
Posts: 21
Sc_trans keeps [DECODE]ing for 2 days now

Hi there!

When I start the SC_TRANS it keeps [DECODE]ing every each of mp3 on the list with no streaming to the server. Can anyone tell is it normal?

---
regards

Artur "Bodzio" Bogdañski
bodzio16 is offline   Reply With Quote
Old 16th November 2011, 11:37   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
what version of sc_trans are you using? have you made sure that it's showing it's been able to connect to the DNAS server you're trying to broadcast with? might be easier to post your sc_trans log to be able to see what is happening (as a starting point).

-daz
DrO is offline   Reply With Quote
Old 16th November 2011, 13:26   #3
bodzio16
Junior Member
 
Join Date: Jan 2005
Location: Poznañ, Poland
Posts: 21
Server: sc_serv2_linux_07_31_2011
transcoder: sc_trans_linux_10_07_2011

Both latest versions.

cfg files:

Quote:
DNAS configuration file
;Made with the SHOUTcast 2 Configuration Builder

password=*****
adminpassword=****
requirestreamconfigs=1
logfile=sc_serv.log
w3clog=sc_w3c.log
banfile=sc_serv.ban
ripfile=sc_serv.rip
maxuser=50
portbase=8111

streamid=1
streammaxuser=50
Quote:
;Transcoder configuration file
;Made with the SHOUTcast 2 Configuration Builder

streamtitle=Name
streamurl=http://www.domain.com
genre=Glam
usemetadata=0
inheritconfig=../sc_serv2/sc_serv.conf
unlockkeyname=Name Lastname
unlockkeycode=*****-*****-*****-*****
logfile=sc_trans.log
playlistfile=lista.lst
shuffle=0
xfade=3
playlists=playlist/
archive=archived/
calendarfile=calendar.xml
calendarrewrite=0

encoder=mp3
I manage to start it without this below:

Quote:
2011-11-16 09:56:55 I msg:[DECODE] Next file is ../mp3/Jingle/Jingiel - Tak gramy tylko my 2.mp3
2011-11-16 09:57:15 I msg:[DECODE] Next file is ../mp3/Jingle/Jingiel - Najlepsze radio w sieci.mp3
and so on...
and now it gave:

Quote:
2011-11-16 14:21:31 D msg:<***>
2011-11-16 14:21:31 I msg:***************************************************************
2011-11-16 14:21:31 I msg:** TRANScast Distributed Network Audio Content Provider
2011-11-16 14:21:31 I msg:** Copyright (C) 2000-2011 Nullsoft, Inc. All Rights Reserved.
2011-11-16 14:21:31 I msg:** Use "sc_trans filename.conf" to specify a config file.
2011-11-16 14:21:31 I msg:***************************************************************
2011-11-16 14:21:31 I msg:[MAIN] TRANSCast/posix(linux x86) v2.0.0.54 (Oct 7 2011) starting...
2011-11-16 14:21:31 I msg:[MAIN] PID: 9300
2011-11-16 14:21:31 I msg:[MAIN] Loaded config from sc_trans.conf
2011-11-16 14:21:31 I msg:[MAIN] TimeMultiplier = 1, TimeShift = 0
2011-11-16 14:21:31 E msg:[CALENDARMGR] Could not load calendar file (calendar.xml) could not open file.
2011-11-16 14:21:31 I msg:[VUPUSH] 101 VU images loaded for left channel
2011-11-16 14:21:31 I msg:[VUPUSH] 101 VU images loaded for right channel
2011-11-16 14:21:31 I msg:[PLAYLISTMGR] Playlist load from file lista.lst
2011-11-16 14:21:32 I msg:[PLAYLISTMGR] Caching playlist lista.lst
2011-11-16 14:21:32 I msg:[PLAYLISTMGR] Load complete
2011-11-16 14:21:32 I msg:[SOURCERELAY] Thread starting
2011-11-16 14:21:32 I msg:[MAIN] Streaming thread starting
2011-11-16 14:21:32 I msg:[RESAMPLER] Deactivated 44100/2 == 44100/2
2011-11-16 14:21:32 I msg:[SOURCEANDENDPOINTMANAGER] Encoder thread 1 starting
2011-11-16 14:21:32 I msg:[SOURCEANDENDPOINTMANAGER] Broadcast thread 1 starting
2011-11-16 14:21:32 I msg:[MP3ENC] 1257884380/44100/2/96000 Fraunhofer IIS MP3s Encoder V04.01.00 (build 2007-03-15)
2011-11-16 14:21:32 I msg:[UVOX2] 1079672860 Giving replay gain calculator a head start
2011-11-16 14:21:32 I msg:Using internal encoder sample rate of 44100 Hz, bandwidth 11892 Hz, MDCT low pass active

2011-11-16 14:21:32 I msg:[RGCALC] Thread running
2011-11-16 14:21:32 I msg:[UVOX2] 1079672860 Running
2011-11-16 14:21:32 I msg:[UVOX2] 1079672860 Creating stream socket
2011-11-16 14:21:32 I msg:[UVOX2] 1079672860 Resolving stream host
2011-11-16 14:21:32 I msg:[MAIN] Playlist decoder thread starting
2011-11-16 14:21:32 I msg:[DECODE] Giving replay gain calculator a head start
2011-11-16 14:21:32 I msg:[DECODE] Begin decoding
2011-11-16 14:21:32 I msg:[DECODE] Next file is ../mp3/Inni/Jimmy Eat World - A sunday.mp3
2011-11-16 14:21:32 W msg:[UVOX2] 1079672860 Error resolving stream host [waiting 30s]
2011-11-16 14:21:32 I msg:[MP3ENC] 1257884380/44100/2/96000 MP3 setup complete
2011-11-16 14:21:32 E msg:thread::start() - Could not start thread
2011-11-16 14:21:32 I msg:[MP3ENC] 1257884380/44100/2/96000 Exiting encoder thread
2011-11-16 14:21:32 I msg:[DECODE] Exiting decoder thread
2011-11-16 14:21:33 I msg:[RGCALC] Thread exiting
2011-11-16 14:21:33 I msg:[RESAMPLER] tIn=0 tOut=0 bIn=0 bOut=0
2011-11-16 14:21:33 I msg:[CROSSFADER] in=0 out=0
2011-11-16 14:21:33 I msg:<***> Logger shutdown
I really don't understand these errors.

---
regards

Artur "Bodzio" Bogdañski
bodzio16 is offline   Reply With Quote
Old 16th November 2011, 13:44   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
Quote:
msg:[UVOX2] 1079672860 Error resolving stream host [waiting 30s]
but i do - you've hit a problem with the last few builds of sc_trans where it's not correctly inheriting the config details from the DNAS's config file which causes it to not see the DNAS. if you're up for it, i can send you a test build to see if the fix i've implemented does actually work.

Quote:
msg:thread::start() - Could not start thread
that one is a weird as i've not seen that before, though it could be related to the DNAS -> sc_trans connection failure.

-daz
DrO is offline   Reply With Quote
Old 16th November 2011, 13:53   #5
bodzio16
Junior Member
 
Join Date: Jan 2005
Location: Poznañ, Poland
Posts: 21
No prob, I can test it for you.

---
regards

Artur "Bodzio" Bogdañski
bodzio16 is offline   Reply With Quote
Old 16th November 2011, 14:17   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
ok, pm sent with a link to a linux x86 test build of sc_trans.

-daz
DrO is offline   Reply With Quote
Old 16th November 2011, 14:41   #7
bodzio16
Junior Member
 
Join Date: Jan 2005
Location: Poznañ, Poland
Posts: 21
With the new one:

Quote:
2011-11-16 15:38:35 I msg:<***> Logger startup
2011-11-16 15:38:35 D msg:<***>
2011-11-16 15:38:35 I msg:***************************************************************
2011-11-16 15:38:35 I msg:** TRANScast Distributed Network Audio Content Provider
2011-11-16 15:38:35 I msg:** Copyright (C) 2000-2011 Nullsoft, Inc. All Rights Reserved.
2011-11-16 15:38:35 I msg:** Use "sc_trans filename.conf" to specify a config file.
2011-11-16 15:38:35 I msg:***************************************************************
2011-11-16 15:38:35 I msg:[MAIN] TRANSCast/posix(linux x86) v2.0.0.56 (Nov 16 2011) starting...
2011-11-16 15:38:35 I msg:[MAIN] PID: 2403
2011-11-16 15:38:35 I msg:[MAIN] Loaded config from sc_trans.conf
2011-11-16 15:38:35 E msg:[CALENDARMGR] Could not load calendar file (calendar.xml) could not open file.
2011-11-16 15:38:35 I msg:[VUPUSH] 101 VU images loaded for left channel
2011-11-16 15:38:35 I msg:[VUPUSH] 101 VU images loaded for right channel
2011-11-16 15:38:35 I msg:[PLAYLISTMGR] Playlist load from file lista.lst
2011-11-16 15:38:36 I msg:[PLAYLISTMGR] Caching playlist lista.lst
2011-11-16 15:38:36 I msg:[PLAYLISTMGR] Load complete
2011-11-16 15:38:36 I msg:[SOURCERELAY] Thread starting
2011-11-16 15:38:36 I msg:[MAIN] Streaming thread starting
2011-11-16 15:38:36 I msg:[RESAMPLER] Deactivated 44100/2 == 44100/2
2011-11-16 15:38:36 I msg:[SOURCEANDENDPOINTMANAGER] Encoder thread 1 starting
2011-11-16 15:38:36 I msg:Using internal encoder sample rate of 44100 Hz, bandwidth 11892 Hz, MDCT low pass active

2011-11-16 15:38:36 I msg:[SOURCEANDENDPOINTMANAGER] Broadcast thread 1 starting
2011-11-16 15:38:36 I msg:[UVOX2] 139637268 Connecting to stream host [127.0.0.1:8111]
2011-11-16 15:38:36 I msg:[MAIN] Playlist decoder thread starting
2011-11-16 15:38:36 I msg:[DECODE] Next file is ../mp3/Inni/Jimmy Eat World - A sunday.mp3
2011-11-16 15:38:36 E msg:thread::start() - Could not start thread
2011-11-16 15:38:37 I msg:<***> Logger shutdown

---
regards

Artur "Bodzio" Bogdañski
bodzio16 is offline   Reply With Quote
Old 16th November 2011, 15:02   #8
DrO
 
Join Date: Sep 2003
Posts: 27,873
ok, well that seems to have resolved the first issue with it not inheriting the config settings correctly from the DNAS. that msg:thread::start() - Could not start thread error is strange as that points at sc_trans not being able to create threads.

i've tried things against your config files and the other warnings / messages match up but i'm not able to replicate it failing to be able to create a thread - this is tested on CentOS 5.7.

what linux distro are you using? is it a real or a VPS setup? is it hosted? have any of the earlier versions of sc_trans worked for you? what is shown in the DNAS's log for the 'Calculated CPU count' line? (am wondering if there's a resource limit or something weird being imposed).

-daz
DrO is offline   Reply With Quote
Old 17th November 2011, 08:23   #9
bodzio16
Junior Member
 
Join Date: Jan 2005
Location: Poznañ, Poland
Posts: 21
PHP Code:
2011-11-16 15:38:36    I    msg:[SRC 127.0.0.1:46804SHOUTcast 2 source connection.
2011-11-16 15:38:36    I    msg:[SRC 127.0.0.1:46804Password acceptedStream id is 1
2011
-11-16 15:38:37    E    msg:[SRC 127.0.0.1:46804 sid=1Remote socket closed while waiting for data 
PHP Code:
2011-11-16 14:20:30    I    msg:[MAINCalculated CPU count is 2 
Like I said virtual hosting and previous versions worked fine.

---
regards

Artur "Bodzio" Bogdañski
bodzio16 is offline   Reply With Quote
Old 17th November 2011, 11:08   #10
DrO
 
Join Date: Sep 2003
Posts: 27,873
er you hadn't mentioned either of those details beforehand. am trying to think what might be going on since nothing has been changed with how the threads are started with any of the sc_trans / sc_serv2 builds which i've been working on. will have to do some more research / modify the build to make it easier to see what might be going on.

-daz
DrO is offline   Reply With Quote
Old 17th November 2011, 20:51   #11
bodzio16
Junior Member
 
Join Date: Jan 2005
Location: Poznañ, Poland
Posts: 21
I really don't know what it can be. Strange.

---
regards

Artur "Bodzio" Bogdañski
bodzio16 is offline   Reply With Quote
Old 17th November 2011, 21:01   #12
DrO
 
Join Date: Sep 2003
Posts: 27,873
i assume you've tried running it without the DNAS also running (just trying to cover off any resource limitation). otherwise it could be something related to the VPS that you're using (which seem to be a cause of other quirks in the tools at times). so you're not the only one who is somewhat confused over it.

-daz
DrO is offline   Reply With Quote
Old 17th November 2011, 21:22   #13
bodzio16
Junior Member
 
Join Date: Jan 2005
Location: Poznañ, Poland
Posts: 21
I double checked from the root - there are no limitations. I'll try to setup an older version again to check if it works.


Now I am really confused. I've tried to setup Beta Drop 5 and it gave me something like this. This one worked before, so the problem must me with the account itself. I'll check.


Quote:
2011-11-17 22:37:29 I msg:<***> Logger startup
2011-11-17 22:37:29 I msg:<***> version 0.2.0.0 build 0.0.25.0
2011-11-17 22:37:29 D msg:<***>
2011-11-17 22:37:29 W msg:[conf] Invalid item on line 8
2011-11-17 22:37:29 W msg:[conf] Invalid item on line 9
2011-11-17 22:37:29 W msg:[conf] Invalid item on line 10
2011-11-17 22:37:29 E msg:[calendarMgr] Could not load calendar file (calendar.xml) Could not open file.
2011-11-17 22:37:29 I msg:[VUPush] 0 VU images loaded
2011-11-17 22:37:29 I msg:[VUPush] 0 VU images loaded
2011-11-17 22:37:29 I msg:[playlistMgr] playlist load from file lista.lst
2011-11-17 22:37:29 I msg:[playlistMgr] Caching playlist lista.lst
2011-11-17 22:37:29 I msg:[playlistMgr] load complete
2011-11-17 22:37:29 I msg:*******************************************************************************
2011-11-17 22:37:29 I msg:** TRANScast Distributed Network Audio Content Provider
2011-11-17 22:37:29 I msg:** Copyright (C) 2000 Nullsoft, Inc. All Rights Reserved.
2011-11-17 22:37:29 I msg:** Use "sc_trans filename.conf" to specify a config file.
2011-11-17 22:37:29 I msg:*******************************************************************************
2011-11-17 22:37:29 I msg:[TRANSCast] DNAS/posix v 0.2.0.0 b 0.0.25.0 (Feb 3 2009) starting up...
2011-11-17 22:37:29 I msg:[MAIN] PID: 28257
2011-11-17 22:37:29 I msg:[MAIN] Loaded config from sc_trans.conf
2011-11-17 22:37:29 I msg:[MAIN] Streaming thread starting
2011-11-17 22:37:29 I msg:[resampler] deactivated 44100/2 == 44100/2
2011-11-17 22:37:29 I msg:[MAIN] Encoder thread 0 starting
2011-11-17 22:37:29 I msg:[MAIN] broadcast thread 0 starting
2011-11-17 22:37:29 I msg:[MAIN] Playlist decoder thread starting
2011-11-17 22:37:29 I msg:[STREAM] 549479179 giving replay gain calculator a head start
2011-11-17 22:37:29 I msg:[rgCalc] thread running
2011-11-17 22:37:29 I msg:[STREAM] 549479179 running
2011-11-17 22:37:29 I msg:[STREAM] 549479179 Creating stream socket
2011-11-17 22:37:29 I msg:[STREAM] 549479179 Resolving stream host
2011-11-17 22:37:29 W msg:[STREAM] 549479179 Error resolving stream host [waiting 30s]
2011-11-17 22:37:29 I msg:[decode] giving replay gain calculator a head start
2011-11-17 22:37:29 I msg:[decode] begin decoding
2011-11-17 22:37:29 W msg:[playlist] playlist Directory (playlist/) does not exist
2011-11-17 22:37:29 I msg:[decode] next file is ../mp3/Inni/Jimmy Eat World - A sunday.mp3
2011-11-17 22:37:29 I msg:[ID3V2] version 3.0 tagsize=2038 unsync=0 xheader=0
2011-11-17 22:37:29 I msg:[decode] Jimmy Eat World - A sunday.mp3::6542105::272.588
2011-11-17 22:37:29 I msg:[AAC] encoder config: sample rate=44100 channelMode=Stereo sbrMode=Normal bitRate=96000 signalType=Default
2011-11-17 22:37:29 I msg:[AAC] encoder stream type: bsFormat=ADTS bsConfig=adifConfig=bOriginalCopyBit=0 bHomeBit=0 adtsConfig=bWriteAdtsCRCheck=0 bOriginalCopyBit=0 bHomeBit=0 numSubFrames=1 bMp2AdtsPce=0 sendAdtsPceInterval=1 sendAdtsPceOffset=0 latmLoasConfig=bSendMuxConfigInBand=1 bWriteCRCheck=0 numSubFrames=1 sendConfigDataInterval=1 sendConfigDataOffset=0 ascConfig=signallingMode=Implicit bWriteSbrCrc=0 sendSbrHeaderInterval=1 sendSbrHeaderOffset=0
2011-11-17 22:37:29 I msg:[AAC] encoder configuration: qualityMode=Highest allowNarrowing=1 allowTns=1 allowPns=0 requestedBandwidth=0 codecDelay=4347 effectiveBandwidth=20327
2011-11-17 22:37:29 I msg:[AAC] aac setup complete
2011-11-17 22:37:30 E msg:thread::start() - Could not start thread
2011-11-17 22:37:30 I msg:[decode] Exiting decoder thread
2011-11-17 22:37:30 I msg:[AAC] Exiting encoder thread
2011-11-17 22:37:30 I msg:[rgCalc] thread exiting
2011-11-17 22:37:30 W msg:[STREAM] 549479179 Error connecting to stream host [waiting 60s]
2011-11-17 22:37:30 I msg:[resampler] tIn=3.00408 tOut=3.00408 bIn=529920 bOut=529920
2011-11-17 22:37:30 I msg:[crossfader] in=3.00408 out=0.00408163
2011-11-17 22:37:30 I msg:<***> Logger shutdown

---
regards

Artur "Bodzio" Bogdañski
bodzio16 is offline   Reply With Quote
Old 17th November 2011, 22:35   #14
DrO
 
Join Date: Sep 2003
Posts: 27,873
k, well that build pre-dates me working on the tools though from what i can tell, the thread creation is basically the same from a quick look so is like you say, likely to be something to do with your account (though what i'm not sure - is pushing my linux knowledge).

-daz
DrO is offline   Reply With Quote
Old 30th December 2011, 18:08   #15
bodzio16
Junior Member
 
Join Date: Jan 2005
Location: Poznañ, Poland
Posts: 21
Still didn't find any solution. Have you?

---
regards

Artur "Bodzio" Bogdañski
bodzio16 is offline   Reply With Quote
Old 1st January 2012, 11:52   #16
bodzio16
Junior Member
 
Join Date: Jan 2005
Location: Poznañ, Poland
Posts: 21
Quote:
2012-01-01 12:49:42 I msg:<***> Logger startup
2012-01-01 12:49:42 I msg:<***> version 0.2.0.0 build 0.0.25.0
2012-01-01 12:49:42 D msg:<***>
2012-01-01 12:49:42 W msg:[conf] Invalid item on line 8
2012-01-01 12:49:42 W msg:[conf] Invalid item on line 9
2012-01-01 12:49:42 W msg:[conf] Invalid item on line 10
2012-01-01 12:49:42 E msg:[calendarMgr] Could not load calendar file ( calendar.xml) Could not open file.
2012-01-01 12:49:42 I msg:[VUPush] 0 VU images loaded
2012-01-01 12:49:42 I msg:[VUPush] 0 VU images loaded
2012-01-01 12:49:42 I msg:[playlistMgr] playlist load from file lista. lst
2012-01-01 12:49:43 I msg:[playlistMgr] Caching playlist lista.lst
2012-01-01 12:49:43 I msg:[playlistMgr] load complete
2012-01-01 12:49:43 I msg:******************************************** ***********************************
2012-01-01 12:49:43 I msg:** TRANScast Distributed Network Audio Conte nt Provider
2012-01-01 12:49:43 I msg:** Copyright (C) 2000 Nullsoft, Inc. All Ri ghts Reserved.
2012-01-01 12:49:43 I msg:** Use "sc_trans filename.conf" to specify a config file.
2012-01-01 12:49:43 I msg:******************************************** ***********************************
2012-01-01 12:49:43 I msg:[TRANSCast] DNAS/posix v 0.2.0.0 b 0.0.25.0 (Feb 3 2009) starting up...
2012-01-01 12:49:43 I msg:[MAIN] PID: 15552
2012-01-01 12:49:43 I msg:[MAIN] Loaded config from sc_trans.conf
2012-01-01 12:49:43 I msg:[MAIN] Streaming thread starting
2012-01-01 12:49:43 I msg:[resampler] deactivated 44100/2 == 44100/2
2012-01-01 12:49:43 I msg:[MAIN] Encoder thread 0 starting
2012-01-01 12:49:43 I msg:[MAIN] broadcast thread 0 starting
2012-01-01 12:49:43 I msg:[AAC] encoder config: sample rate=44100 chan nelMode=Stereo sbrMode=Normal bitRate=96000 signalType=Default
2012-01-01 12:49:43 I msg:[AAC] encoder stream type: bsFormat=ADTS bsC onfig=adifConfig=bOriginalCopyBit=0 bHomeBit=0 adtsConfig=bWriteAdtsCRCheck=0 bO riginalCopyBit=0 bHomeBit=0 numSubFrames=1 bMp2AdtsPce=0 sendAdtsPceInterval=1 s endAdtsPceOffset=0 latmLoasConfig=bSendMuxConfigInBand=1 bWriteCRCheck=0 numSubF rames=1 sendConfigDataInterval=1 sendConfigDataOffset=0 ascConfig=signallingMode =Implicit bWriteSbrCrc=0 sendSbrHeaderInterval=1 sendSbrHeaderOffset=0
2012-01-01 12:49:43 I msg:[AAC] encoder configuration: qualityMode=Hig hest allowNarrowing=1 allowTns=1 allowPns=0 requestedBandwidth=0 codecDelay=4347 effectiveBandwidth=20327
2012-01-01 12:49:43 I msg:[AAC] aac setup complete
2012-01-01 12:49:43 I msg:[STREAM] 1279908910 giving replay gain calcu lator a head start
2012-01-01 12:49:43 I msg:[rgCalc] thread running
2012-01-01 12:49:43 I msg:[STREAM] 1279908910 running
2012-01-01 12:49:43 I msg:[STREAM] 1279908910 Creating stream socket
2012-01-01 12:49:43 I msg:[STREAM] 1279908910 Resolving stream host
2012-01-01 12:49:43 W msg:[STREAM] 1279908910 Error resolving stream h ost [waiting 30s]
2012-01-01 12:49:43 I msg:[MAIN] Playlist decoder thread starting
2012-01-01 12:49:43 I msg:[decode] giving replay gain calculator a hea d start
2012-01-01 12:49:43 I msg:[decode] begin decoding
2012-01-01 12:49:43 W msg:[playlist] playlist Directory (playlist/) do es not exist
2012-01-01 12:49:43 I msg:[decode] next file is ../mp3/Inni/Jimmy Eat World - A sunday.mp3
2012-01-01 12:49:43 I msg:[ID3V2] version 3.0 tagsize=2038 unsync=0 xh eader=0
2012-01-01 12:49:43 E msg:thread::start() - Could not start thread
2012-01-01 12:49:43 I msg:[AAC] Exiting encoder thread
2012-01-01 12:49:43 I msg:[decode] Jimmy Eat World - A sunday.mp3::654 2105::272.588
2012-01-01 12:49:43 I msg:[decode] Exiting decoder thread
2012-01-01 12:49:44 I msg:[rgCalc] thread exiting
2012-01-01 12:49:44 W msg:[STREAM] 1279908910 Error connecting to stre am host [waiting 60s]
2012-01-01 12:49:44 I msg:[resampler] tIn=0 tOut=0 bIn=0 bOut=0
2012-01-01 12:49:44 I msg:[crossfader] in=0 out=0
2012-01-01 12:49:44 I msg:<***> Logger shutdown
this the message I get at the moment - still it's not working.

---
regards

Artur "Bodzio" Bogdañski
bodzio16 is offline   Reply With Quote
Old 1st January 2012, 21:19   #17
DrO
 
Join Date: Sep 2003
Posts: 27,873
i looked but never found any way to replicate the issue and it points more towards an issue with the setup of the machine you're trying to use as a best guess (as a failure to create threads is definitely not normal) and as you're back trying to use build 25, there's nothing more i can do since that is an unsupported build and as mentioned before pre-dates my time working on the tools.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump