Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 7th March 2012, 16:22   #1
muel2002
Junior Member
 
Join Date: Mar 2012
Posts: 4
'Tracks' field name for filtering in Smart View not working?

Simple request for help, I can't seem to filter my Media Library according to the number of tracks on an album.

I've got a lot of tracks which are the only ones that come from a particular album. What I want to do is filter these out so I can just see the full albums that I have.




Just to make it absolutely clear as to what I am doing, here is the process I go through:


1
I've gone to 'add smart view' by right clicking on 'local media' at the top of the left column section of the media library window.

2
Then within the 'Smart View Creation Dialog' I select 'custom' in the 'choose a present' drop down menu.

3
click on the '+' button within the top section.

4
then from the drop down menus that appear select 'tracks' for the field name, 'is above' and then enter '1' in the text field.

5
In the bottom section for the filter I select the toggle for 'two'.

6
Finally I give the new view a name and click on 'OK'




When I look at the media libray the top two sections ('Artist' and 'albums' are still showing all the albums with only 1 tracks listed under them!

What stupid thing am I doing wrong, misinterpreting or not considering? Is the 'tracks' function supposed to do what I think it's supposed to do, or does filtering under the 'tracks' field name simply not work? Does it work for you?
muel2002 is offline   Reply With Quote
 
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
add smart view, filter, filtering, new smart view, smart view

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump