Old 18th August 2010, 07:33   #1
LawlNoodle
Junior Member
 
Join Date: Aug 2010
Posts: 1
It was working yesterday

Yesterday my SHOUTcast was working perfectly and today and not changing any of my settings I somehow get the [yp_add] yp.shoutcast.com gave extended error (Cannot see your station/computer error. So the first thing I do is check if both my 80 and 81 ports are forwarded, and I see that they are. So then I change the port to 8000 to and forward 8000 and 8001 and I would still get the error. I decide to restart my internet and still get the error. I then decide to restart my computer and once again I still get the error. It would be appreciated if I got some help.
LawlNoodle is offline   Reply With Quote
Old 18th August 2010, 14:08   #2
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
If it worked yesterday and it doesn't work today, chances are high that your PC is getting its private IP address from your router using DHCP. If the router hands your PC a different private IP, your port forwarding settings will break.

Here's how to check:

1) On your PC, go to the command line and type IPCONFIG
2) Note the IP address of the PC
3) Log into the router and view the port forwarding for ports 8000/8001 - Are they forwarded to the right IP?

If the answer to 3 is "no", then change the port forwarding to point to the new IP address, and consider a long term solution which is to give your PC a permament static private IP address outside the DHCP range of the router so it will always have the same private IP
dotme is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump