Old 8th December 2019, 10:34   #1
Glassfroggy
Junior Member
 
Join Date: Dec 2019
Posts: 5
MilkDrop - Audio/Beat detection

Hi,

Is there a way to fine tune or change this?
Glassfroggy is offline   Reply With Quote
Old 8th December 2019, 11:12   #2
Nitorami
Major Dude
 
Join Date: Mar 2008
Location: Erlangen
Posts: 869
Maybe you should be a LITTLE more specific.
Nitorami is offline   Reply With Quote
Old 8th December 2019, 11:39   #3
Glassfroggy
Junior Member
 
Join Date: Dec 2019
Posts: 5
I think that i am seeing the problem.

I have a creative sound blaster z in 5.1 surround. So for example bass detection seems to be almost 0.

So is this a creative driver thing i wonder?
Glassfroggy is offline   Reply With Quote
Old 8th December 2019, 12:41   #4
Nitorami
Major Dude
 
Join Date: Mar 2008
Location: Erlangen
Posts: 869
Unlikely. But I remember a bug in winamp which caused no beat detection. This has been fixed, search the forum if you think that is your problem.

Attached a test preset showing the bass,mid and treb volume. What do you see ?
Attached Files
File Type: milk vol test, red=bass, mid=green, treb=blue.milk (6.4 KB, 58 views)
Nitorami is offline   Reply With Quote
Old 8th December 2019, 16:22   #5
Glassfroggy
Junior Member
 
Join Date: Dec 2019
Posts: 5
Thanks for that, that said where am i looking?

which file am i looking as i cannot find these settings?

i have the 5.8 Beta of windamp and 2.25c version of milkdrop.
Glassfroggy is offline   Reply With Quote
Old 8th December 2019, 17:55   #6
Nitorami
Major Dude
 
Join Date: Mar 2008
Location: Erlangen
Posts: 869
That version should be ok. Now please tell us what EXACTLY your problem is.
Nitorami is offline   Reply With Quote
Old 8th December 2019, 20:26   #7
Glassfroggy
Junior Member
 
Join Date: Dec 2019
Posts: 5
thanks for the help, the issue is what i said it was. Beat detection seems to be random or limited. Bass in particular seems to not be getting picked up.
Glassfroggy is offline   Reply With Quote
Old 8th December 2019, 22:31   #8
Glassfroggy
Junior Member
 
Join Date: Dec 2019
Posts: 5
Ok, so after doing some reading and getting your test file active, it working fine. I think, for me, it is some of the visualizations that maybe need some fine tuning.
https://youtu.be/FH7_wgenIE8

Thanks for the help
Glassfroggy is offline   Reply With Quote
Old 9th December 2019, 07:05   #9
Nitorami
Major Dude
 
Join Date: Mar 2008
Location: Erlangen
Posts: 869
Yes, that is how it should look so your system is ok. Some visuals just react better to the beat, others less, but there are no central esttings to adjust it. You would have to edit each .milk file separately... press M to get started
Nitorami is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > MilkDrop

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump