Old 6th May 2019, 00:24   #1
JohnnyDoe
Junior Member
 
Join Date: May 2019
Posts: 3
Post Oudated forum

1. This forum is running vBulletin 3.8.6. The latest version is 5.5.1.
2. According to the developer tools, this server runs PHP 5.3.3. PHP dropped all support for 5.3.x in August of 2014 and the entire 5.x line at the end of last year.

Isn't it time this forum got an upgrade/overhaul?
JohnnyDoe is offline   Reply With Quote
Old 11th May 2019, 18:25   #2
Marcos
Member
 
Marcos's Avatar
 
Join Date: May 2001
Posts: 86
Quote:
Originally Posted by JohnnyDoe View Post
... Isn't it time this forum got an upgrade/overhaul?
no.
Marcos is offline   Reply With Quote
Old 12th May 2019, 03:53   #3
JohnnyDoe
Junior Member
 
Join Date: May 2019
Posts: 3
Quote:
Originally Posted by Marcos View Post
no.
1. You're not the forum admin.
2. Why not?
JohnnyDoe is offline   Reply With Quote
Old 12th May 2019, 10:47   #4
NJK
The Frisian
 
NJK's Avatar
 
Join Date: Sep 2003
Location: a real Frisian hometown
Posts: 15,001
Quote:
Originally Posted by JohnnyDoe View Post
1. You're not the forum admin.
Who? haven't seen him around for years
Quote:
Originally Posted by JohnnyDoe View Post
2. Why not?
why should it be updated, we are just luckly it's still around.

Each Thursday a new show on Celtica Radio with Darkwave music.
**************************************************************************

WINAMPSHOUTCAST
NJK is offline   Reply With Quote
Old 12th May 2019, 15:11   #5
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,424
Whoever may hack the forum will probably be an improvement over the current owner.
gaekwad2 is offline   Reply With Quote
Old 12th May 2019, 22:43   #6
JohnnyDoe
Junior Member
 
Join Date: May 2019
Posts: 3
Quote:
Originally Posted by NJK View Post
Who? haven't seen him around for years


why should it be updated, we are just luckly it's still around.
For the same reason you update any software - new features, taking advantage of modern technology, security enhancements, not looking like an idiot for continuing to use horribly outdated software...
JohnnyDoe is offline   Reply With Quote
Old 13th May 2019, 05:38   #7
NJK
The Frisian
 
NJK's Avatar
 
Join Date: Sep 2003
Location: a real Frisian hometown
Posts: 15,001
Quote:
Originally Posted by JohnnyDoe View Post
For the same reason you update any software - new features, taking advantage of modern technology, security enhancements, not looking like an idiot for continuing to use horribly outdated software...

Nobody forced you to become a member here, don't like it , i'll gladly show you to the door.....
just say the word.

Each Thursday a new show on Celtica Radio with Darkwave music.
**************************************************************************

WINAMPSHOUTCAST
NJK is offline   Reply With Quote
Old 16th May 2019, 21:27   #8
Dr.Flay
Senior Member
 
Dr.Flay's Avatar
 
Join Date: Mar 2013
Location: Cornwall
Posts: 189
Send a message via ICQ to Dr.Flay Send a message via Skype™ to Dr.Flay
Without back end access to backup the forum, updating the current forum software is risky.
If anyone active here had the access to the back end, the forum would have probably had HTTPS by now.
Any upgrades done to the forum software would be handy, but when it comes to security it won't help much as everything is unencrypted.

My weekly radio show for nerds and wannabe nerds 15% Extra on Source FM every Friday
Dr.Flay is offline   Reply With Quote
Old 13th June 2019, 14:25   #9
Wineroz
Junior Member
 
Join Date: Oct 2018
Posts: 46
Quote:
Originally Posted by JohnnyDoe View Post
For the same reason you update any software - new features, taking advantage of modern technology, security enhancements,
These are valid and valuable remarks

For example Mp3tag forum went modern while FreeCommander is from the bygone era. After a few weeks of using that first one I could see how much user friendly it is and how much the later one is inferior

Quote:
Originally Posted by JohnnyDoe View Post
not looking like an idiot for continuing to use horribly outdated software...
[/QUOTE]
That one however is just plain stupid

If you are ashamed using good old Winamp just because it is old and you live in fear of your pals finding out that you post here- I am not going to dissect that into pieces
Wineroz is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Site Design

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump