Old 1st February 2012, 22:23   #1
joertel
Junior Member
 
Join Date: Jun 2010
Posts: 9
Windows 7 DSP Audio Problem

I feel like an idiot! I am running audio from out of a mixer board in to the mic jack on the computer. I can see all my audio being received there. When I launch the DSP and Winamp my input levels are bouncing all on their own like they are trapped in a loop and not seeing the device even though it is selected. What in the world am I doing wrong? I am just trying to get a weekly church service up on the web! please help.
joertel is offline   Reply With Quote
Old 2nd February 2012, 00:30   #2
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
Quote:
out of a mixer board in to the mic jack
surely you're "running" it to LINE IN, not MIC!!

using shoutcast DSP in windows 7, you need to know exactly what you are doing to make it work

I think in windows 7, the default recording device is important to shoutcast DSP actually working

I could be wrong though

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 2nd February 2012, 14:46   #3
joertel
Junior Member
 
Join Date: Jun 2010
Posts: 9
Quote:
Originally Posted by jaromanda View Post
surely you're "running" it to LINE IN, not MIC!!

using shoutcast DSP in windows 7, you need to know exactly what you are doing to make it work

I think in windows 7, the default recording device is important to shoutcast DSP actually working

I could be wrong though
I actually tried both, can see I am receiving signal on the mixer side of windows 7 but when it links with the DSP is when it doesn't work. After reading a number of post it seems that Windows 7 and the DSP don't get along yet. The last time I built a station it was in XP so it was pretty straight forward. Cheers
joertel is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump