Old 21st April 2008, 04:24   #1
Ned Decca
Senior Member
 
Ned Decca's Avatar
 
Join Date: Mar 2003
Location: UK
Posts: 416
winamp avs

ive been messing about with this for several hours,
Im not very good yet since i only started tonight, has anyone got any tips?

anyway, the quality isnt that good cause i used camtasia to record from my desktop, but check it out anyway and if you make them yourself i would appreciate some tips.

btw, this probably sucks....

code:
http://www.youtube.com/watch?v=S8J6C61daHo


thank you

dar

That's not a skin, it's some god awful piece of skinner gunk. Fail. - Mr Jones
Ned Decca is offline   Reply With Quote
Old 21st April 2008, 13:27   #2
Ned Decca
Senior Member
 
Ned Decca's Avatar
 
Join Date: Mar 2003
Location: UK
Posts: 416
wow, sucks that much?

That's not a skin, it's some god awful piece of skinner gunk. Fail. - Mr Jones
Ned Decca is offline   Reply With Quote
Old 21st April 2008, 13:45   #3
Mr_Nudge
Major Dude
 
Mr_Nudge's Avatar
 
Join Date: Apr 2004
Location: melbourne, australia
Posts: 655
firstly, things move very slowly around here, don't be dissapointed if you dont get a reply for a week.
secondly, upload the preset file itself in a .zip

Life's a game, break the rules
Click here
Mr_Nudge is offline   Reply With Quote
Old 21st April 2008, 14:09   #4
Ned Decca
Senior Member
 
Ned Decca's Avatar
 
Join Date: Mar 2003
Location: UK
Posts: 416
ahhh, ok
i know things move pretty slowly, but 38 replies and nothing?

i thought somebody would've said something.

anyway, heres the zip.

thanks
Attached Files
File Type: zip hsavs.zip (582 Bytes, 299 views)

That's not a skin, it's some god awful piece of skinner gunk. Fail. - Mr Jones
Ned Decca is offline   Reply With Quote
Old 21st April 2008, 14:20   #5
Mr_Nudge
Major Dude
 
Mr_Nudge's Avatar
 
Join Date: Apr 2004
Location: melbourne, australia
Posts: 655
where to start..
there's a lot of things that need fixing.
firstly, never ever ever ever ever ever use an invert trans when clear every frame isn't checked. this is probably why after 20 seconds it just turns into a flashing screen.
also, try to smooth movements out as much as you can to get rid of jerkyness.
thridly, needs more colour. try to avoid 100% reds/greens/blues/yellows etc at all costs, they just look ugly unless used properly. aim for more muted pastel colours, and match them tastefully.
i think that's enough to work on for the moment.
good luck!

Life's a game, break the rules
Click here
Mr_Nudge is offline   Reply With Quote
Old 21st April 2008, 16:17   #6
Ned Decca
Senior Member
 
Ned Decca's Avatar
 
Join Date: Mar 2003
Location: UK
Posts: 416
thanks mr nudge, looks like i'll be loading it up later and having a fiddle with the settings

That's not a skin, it's some god awful piece of skinner gunk. Fail. - Mr Jones
Ned Decca is offline   Reply With Quote
Old 23rd April 2008, 21:58   #7
Ned Decca
Senior Member
 
Ned Decca's Avatar
 
Join Date: Mar 2003
Location: UK
Posts: 416
ok, been tweeking this up over a couple of hours and i also made another, both are way better, bit more fluid.

phoenix and royal arch avs
see what you think.

thank you
Attached Files
File Type: zip royal arch.zip (1.0 KB, 297 views)

That's not a skin, it's some god awful piece of skinner gunk. Fail. - Mr Jones
Ned Decca is offline   Reply With Quote
Old 24th April 2008, 04:35   #8
Mr_Nudge
Major Dude
 
Mr_Nudge's Avatar
 
Join Date: Apr 2004
Location: melbourne, australia
Posts: 655
phoenix is looking better, royal arch doesn't display anything.
next what you should try, is removing everything that doesn't have a noticeable effect on the preset. with phoenix you can delete the first 10 or so effects.
the key is cleanness in your effects list = cleanness in your preset. also the more stuff you can kill, the faster your preset will run.
still need to work on those colours though. use colours that are very similar and then just one or two 'feature' colours.
one more thing, bass spin renders are awful, avoid them at all costs.
also, there's a couple of picture renders in there, are we missing a .bmp file? you'll need to include that as well

Life's a game, break the rules
Click here
Mr_Nudge is offline   Reply With Quote
Old 24th April 2008, 05:16   #9
Ned Decca
Senior Member
 
Ned Decca's Avatar
 
Join Date: Mar 2003
Location: UK
Posts: 416
yes, i dont really like the bass spin effect on its own hence why its in the background, i was trying to simulate police car strobes

ok, didnt realise you had to include the images, thats probly why nothing worked on royal arch

I'll include them next upload

That's not a skin, it's some god awful piece of skinner gunk. Fail. - Mr Jones
Ned Decca is offline   Reply With Quote
Old 24th April 2008, 16:02   #10
jheriko
Forum King
 
jheriko's Avatar
 
Join Date: Aug 2002
Location: a twist in the fabric of space
Posts: 2,150
Send a message via ICQ to jheriko
i assume the preset has no code at all?

my tip for you is to code. all the most impressive things are team efforts as well... at least imo.

e.g. the typical super awesome preset will have:

been made by PAK-9
using TomyLobo's triangle APE to render
a model loaded with my global variable manager APE
which is complimented with sprites rendered by UnConeD's Texer II

doing all of this is dependent on code and uses code that other avs artists have authored.

code is the key!


-- Jheriko

'Everything around us can be represented and understood through numbers'
jheriko is offline   Reply With Quote
Old 24th April 2008, 17:26   #11
Ned Decca
Senior Member
 
Ned Decca's Avatar
 
Join Date: Mar 2003
Location: UK
Posts: 416
code maybe the key but i wouldnt even know where to start with avs code.

i think im doing ok for a first time with this

That's not a skin, it's some god awful piece of skinner gunk. Fail. - Mr Jones
Ned Decca is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > AVS

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump