Old 7th March 2013, 20:02   #1
Siryel
Junior Member
 
Join Date: Mar 2013
Posts: 1
Not discovering ipod (anymore)

Hey Folks,

On my last sync, winamp cleared my ipod of music and now cannot be discovered in winamp anymore. It doesn't detect automatically, as it used to and clicking on discover doesn't work either.

I uninstalled the winamp plugins, restarted winamp, no success
I reset my ipod to factory settings, same story.

Any ideas?
Siryel is offline   Reply With Quote
Old 14th April 2013, 21:30   #2
siavash119
Junior Member
 
Join Date: Sep 2012
Posts: 25
This happens when you plug in your device, Winamp asks you if you want Winamp to handle it, and you say no. These steps should fix it though:

right click on main window and go to Options > preferences (ctrl + P).

In the side panel, under Plug-ins > portables, I assume for iPod click on "Nullsoft iPod Plug-in" and click configure plug-in. A window should pop up; if it doesn't go to "Nullsoft USB device plug-in" and click configure plug-in.

In the drop down menu of of the window select the drive your iPod is mapped to (find out by going to My Computer and seeing the drive letter next to iPod). Finally click un-blacklist drive, go back to media library > portables and click discover.

EDIT: oh how did I get in the Mac forum? The above steps should still work though
siavash119 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp for Mac Sync

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump