Old 1st May 2014, 13:32   #41
DrO
 
Join Date: Sep 2003
Posts: 27,880
i've re-checked the file and it does have the png header bytes, but it's mangled the apic header (or so it looks like) so seems it's more like coincidence that it works than anything (but i'm not 100% sure without digging deeper).

so i'll stick with the option i've gone with for the time being (which is easy enough to revert / change which i've added it) until i can further determine a better solution or something comes up elsewhere (and i've been keeping an eye on the other thread anyway).
DrO is offline   Reply With Quote
Old 15th March 2015, 10:57   #42
petesimon
Junior Member
 
Join Date: Mar 2015
Posts: 1
solution?

certainly missing/corrupt tag data inside mp3 files causes winamp 5.666 to crash.

so guys, what's the solution?
petesimon is offline   Reply With Quote
Old 23rd May 2015, 09:48   #43
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,190
Send a message via AIM to MrSinatra
ok, another weird one...

not sure if this is a different/same issue or what.

when you DL this mp3, put it into a new, freshly made folder. the issue is i can see its embedded art in windows explorer, but not winamp or mp3tag. and when i copied it to the dropbox folder, i couldn't see its art in windows explorer at that location, but i still can in its other location. (i suspect it might be b/c the folder wasn't new/fresh)

https://www.dropbox.com/s/b4fapy6n0c...Water.mp3?dl=0

ps. DJ Egg - the file attachment upload system still sucks. can nothing be done???

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 23rd May 2015, 11:20   #44
ryerman
Major Dude
 
ryerman's Avatar
 
Join Date: Mar 2010
Location: Canada
Posts: 585
According to MP3Diags and MediaInfo, my downloaded copy of that file does not have embedded art.
I would look for hidden files in the original location.

Windows 10 Home, 64 bit, Winamp 5.666, Bento Skin
ryerman is offline   Reply With Quote
Old 23rd May 2015, 12:12   #45
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,190
Send a message via AIM to MrSinatra
Quote:
Originally Posted by ryerman View Post
According to MP3Diags and MediaInfo, my downloaded copy of that file does not have embedded art.
I would look for hidden files in the original location.
I'm hurt you would not think I would know to do that!

but this isn't even applicable, b/c of the way win exp shows art in the file icon & the bottom footer. and besides, the other two files in the folder show nothing.

I will provide a screenshot if necessary / people don't believe me. the file has art in it, somehow, somewhere. it may be the same APIC issue discussed earlier in this thread, or something new, so that's why I'm posting it.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 23rd May 2015, 14:03   #46
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Chicago, IL
Posts: 4,567
I also don't see any artwork with that file in Windows Explorer (downloaded to a new folder) and my diagnostic tools say it doesn't have any embedded.

When was the last time you flushed your Windows Explorer thumbnail cache?

Winamp Pro 5.666.3516 fully-patched - Komodo X Touchscreen by Victhor skin
Windows 10 Home 64-bit desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 24th May 2015, 03:42   #47
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,190
Send a message via AIM to MrSinatra
I don't think I've ever done that, although I don't know if it applies here, b/c I had moved these files to a new folder, that's when I noticed it, and they shared the same album name, but only the one file exhibited the behavior.

AND NOW I can't get it to reproduce it, even though nothing changed except for a reboot.

I suppose I need to check the file with a hex editor to try to find the art, if its there. what I can't explain, is if it truly isn't there, why was explorer showing it to me (post a move to a new folder)? and why did it stop? is it intermittent?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 7th November 2016, 11:48   #48
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,190
Send a message via AIM to MrSinatra
for reference:

http://forums.winamp.com/showthread.php?p=3073352

...and i'm still brazenly using 105 even though i was "TOLD" not to! haha. heathen!

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Bug Reports

Tags
bug

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump