Old 25th September 2014, 20:53   #1
ChiggyChiggy
Senior Member
 
Join Date: Jan 2014
Posts: 243
Winamp volume lowering on its own?

When playing a .kar file the volume automatically gets lowered to be super low from the Windows volume mixer, even if i make it higher again, replaying the file will make it lower it back again, why does it do this and how to stop it? Or is it a bug?

*If you have issues with Winamp, ensure you have the currently latest version Winamp v5.666 build 3516 & its patches that fix several issues
*To remove the currently dead Winamp online stuff, see here: removing online stuff
*If you miss the Autotag feature: Gracenote CDDB Autotag alternatives
ChiggyChiggy is offline   Reply With Quote
Old 25th September 2014, 23:05   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
See Dj Egg's reply (old, but relevant)...
http://forums.winamp.com/showthread....hreadid=166526

Or try this...

1. Ctrl+P
2. Plug-ins > Input
3. double click 'Nullsoft MIDI Player'
4. Device tab
5. select "Direct Music / Microsoft Synthesizer (with output)"
6. close out of prefs
(Credit and thanks to Nunzio390 for the screenshot)

I prefer the second method because the MIDI playback volume can be controlled though Winamp and depending on your sound card, you may get better quality.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 26th September 2014, 19:58   #3
ChiggyChiggy
Senior Member
 
Join Date: Jan 2014
Posts: 243
Thanks! the second method worked, the first did nothing :P

Why does one type of file need to have its own playback volume than the rest though? I dont get it o.O

*If you have issues with Winamp, ensure you have the currently latest version Winamp v5.666 build 3516 & its patches that fix several issues
*To remove the currently dead Winamp online stuff, see here: removing online stuff
*If you miss the Autotag feature: Gracenote CDDB Autotag alternatives
ChiggyChiggy is offline   Reply With Quote
Old 26th September 2014, 20:59   #4
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Chicago, IL
Posts: 4,624
Mod decoders don't need to have separate volume control. It's just a feature that the developers thought was a good idea at the time given all the different kinds of mods and the ways you can encode them.

Mp3 decoders can also have separate volume control.

I suggest you check the config options of all the input decoders you use and disable volume control in those that offer it.

Winamp Pro 5.666.3516 fully-patched - Komodo X Touchscreen by Victhor skin
Windows 10 Home 64-bit desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
bug, kar, midi, volume, volume mixer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump