Old 8th December 2003, 04:44   #1
One-wing Angel
Junior Member
 
Join Date: Dec 2003
Posts: 2
Winamp skips certain tracks

This only started a couple of days ago, and I have not done anything to winamp's configuration lately. On my playlist there are, say, 15 songs. Winamp plays the first song when it is turned on, but then after finishing the first song, it skips to a random track on the list, say track 4. Sometimes it skips upwards, and sometimes downwards. It happens to all of my tracklists, when none of the tracks are disabled. Nor is the directory of the song incorrect, since when I double-click on it, it plays fine. The skipping also happens when I press B to skip onto the next track, but instead it skips a random number of tracks. I don't think my computer is virus-riden or anything like that since I just scanned all of the files on my computer in the weekend. It is really getting on my nerves. Will re-installing winamp 3 help? I'm really confused. Any sort of help is appreciated. Thanks in advance.
One-wing Angel is offline  
Old 9th December 2003, 04:45   #2
One-wing Angel
Junior Member
 
Join Date: Dec 2003
Posts: 2
Thanks, I must have accidentally turned it on without realising. Never used Shuffle, so I didn't know.
One-wing Angel is offline  
 
Go Back   Winamp & Shoutcast Forums > Winamp3 > Winamp3 Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump