Old 9th December 2003, 20:18   #1
Master.Shake
Junior Member
 
Join Date: Dec 2003
Posts: 3
Upside-Down? [winamp 5]

I just installed winamp 5 on my computer and I tried to play a .avi and it plays upside down. Also another .avi I have plays with no sound. Upgrading to 5 did, however, fix the color problems I had in an earlier post. But what do I do about the upside-down/no sound?
Master.Shake is offline   Reply With Quote
Old 9th December 2003, 21:06   #2
Master.Shake
Junior Member
 
Join Date: Dec 2003
Posts: 3
Sorry, I just noticed the other thread anout upside down video. So never mind I guess.
Master.Shake is offline   Reply With Quote
Old 10th December 2003, 01:09   #3
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,588
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
OK. Glad you got it sorted out

* Thread started in wrong forum. Moving now from Winamp3 Tech Support to the proper forum

Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

ORB Remote Broadcast

[ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
[ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
[ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]
Nunzio390 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump