Old 11th December 2003, 21:47   #1
MErik
Junior Member
 
Join Date: May 2003
Posts: 38
Buffering

OK I downloaded Win5 but I still have an old problem. The internet radio stream 128 kbs keeps buffering even my 64 kbs sometimes. I tried getting more RAM memory which didnt seem to help. HELP!!
MErik is offline   Reply With Quote
Old 11th December 2003, 22:06   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Are you SHOUTcaster or a listener?
JonnyMac is offline   Reply With Quote
Old 11th December 2003, 22:10   #3
MErik
Junior Member
 
Join Date: May 2003
Posts: 38
Im a listener. Also for Win5 I would like to know how to bring up the same playlist in a second window to manage mp3 play order like you can with Win 3! HELP!
MErik is offline   Reply With Quote
Old 11th December 2003, 22:34   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
I don't think there is a way to have a 2nd playlist open.

As for the troubles with streaming....
- Try clearing the Internet cache...
MS Internet Explorer > Tools > Internet Options... > General tab > click 'Delete Files' button under "Temporary Internet Files"
or
Control Panel > Internet Options icon > General tab > click 'Delete Files' button under "Temporary Internet Files"

- Check for spy/adware. Download and run SpyBot Search & Destroy. Also to be on the safe side run your virus scanner.

- Still having problems? Please post a reply with some system specs
Windows Version?
Memory?
CPU & Speed?
DirectX version? (Start button > Run... > type DXDIAG > click OK > System tag)
Soundcard?
Internet connection type/speed?


Could a Mod move this to the appropriate forum? Thank you!
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump