Old 6th April 2010, 19:58   #1
LR01
Junior Member
 
Join Date: Apr 2010
Posts: 3
Error syncing to stream.

Hello,

Now, this is perhaps not a new error code, I couldn't find a problem like mine.
I'm using the SHOUTcast Radio to listing to TechnoBase.FM, however it won't work since I get the [Error syncing to stream] http://78.159.104.136:80.
I used the latest version of Winamp, the thing is that I can listing to it using my laptop and not whit my desktop.
Something I might need to mention, it works on my Vista SP2 but not on my XP SP3.

Any help would be appreciated, thanks in advance.

Oh, one last thing, the oddest thing to my is that a stream like .977 does work on XP, while technobase does not (which is the problem), on the Vista all the streams work.
LR01 is offline   Reply With Quote
Old 6th April 2010, 22:42   #2
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
not getting any issues on my xp pro sp3 or windows 7 pc
syncing to stream error is probably you are not on a fast enough connection or the connection had to many users

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Old 9th April 2010, 20:18   #3
LR01
Junior Member
 
Join Date: Apr 2010
Posts: 3
First, it's not the OS then.
Second, it's not the connection since I can connect whit the same connection using a different pc.
LR01 is offline   Reply With Quote
Old 9th April 2010, 20:19   #4
LR01
Junior Member
 
Join Date: Apr 2010
Posts: 3
Oh, NVM, just figured that it had to be the firewall on that pc then and it appears that indeed my firewall was blocking the connection.

Thanks for the help.
LR01 is offline   Reply With Quote
Old 10th April 2010, 00:22   #5
robdog2004
Major Dude
 
robdog2004's Avatar
 
Join Date: Jan 2005
Location: South Carolina
Posts: 843
Send a message via AIM to robdog2004 Send a message via Yahoo to robdog2004
that was gonna be my next suggestion
glad you figured it out

thanks rob
(c)rob 2013 (picture & SN)

(please note) As users we can't give others help unless we get full details of the problem that you are having
robdog2004 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
winamp stream

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump