Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 19th March 2010, 17:18   #1
patrickhuffine
Junior Member
 
Join Date: Mar 2010
Posts: 2
Media Library all the sudden only loads in Alphabetical order.

Whenever I double-click on an album in the Media Library, it's now only loading in Alphabetical order, rather than track order. This seems like it started happening within the past week or so, and has happened to me on two different computers.

The only option I can find that even remotely sounds like it could effect this is in "Advanced Playback Settings" which says "When loading multiple files, sort files by name" and I have it unchecked, on both machines.

Did something break or change in Winamp lately? Anybody else noticing this problem? It never used to do that before.

Yes, I know I can Misc-Sort by Path/Filename, but that's a pain and this never used to be an issue. Plus, when I'm playing my iPod, that feature doesn't work properly since the files are all renamed when transfered.
patrickhuffine is offline   Reply With Quote
Old 19th March 2010, 17:31   #2
patrickhuffine
Junior Member
 
Join Date: Mar 2010
Posts: 2
I'm an idiot and realized I have the sort order in the track listing set to alpha. Duh. Move along.
patrickhuffine is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump