Prev Previous Post   Next Post Next
Old 25th July 2013, 21:18   #1
cahaba
Junior Member
 
Join Date: Jul 2013
Posts: 5
No such file or directory error on startup

I apologize if this in the wrong place or format, but I'm stumped.

I have a Shoutcast 2 server up and running on a VPS just fine, but have run into trouble attempting to install a second Shoutcast 2 server on another similar VPS. I can't get the danged thing to start.

sc_serv reads the config file just fine, but then reports a missing file or directory:

2011) starting up...
2013-07-25 21:06:13 I msg:[MAIN] PID: 6607
2013-07-25 21:06:13 I msg:[MAIN] Loaded config from sc_serv_basic.conf
2013-07-25 21:06:13 I msg:[MAIN] Calculated CPU count is 1
2013-07-25 21:06:13 I msg:[MAIN] Starting 1 network threads
2013-07-25 21:06:13 E msg:No such file or directory
2013-07-25 21:06:13 I msg:[MAIN] Runner shutdown
2013-07-25 21:06:13 I msg:<***> Logger shutdown

I've researched this until I'm blue in the face, with no resolution.

This particular VPS is running CentOS 6.4 x64 and the Shoutcast DNAS is version 2.0.0.29

Could a kind soul give me any suggestions on where to go to further research this?

Thanks so much in advance!
cahaba is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump