Old 8th May 2015, 16:13   #1
ALIASJT
Junior Member
 
Join Date: Sep 2014
Posts: 7
Problems with 320 kbps - 48 kHz files

Since I re-installed my PC with Windows 8.1 64 bits and the latest version of shoutcast, I can't broadcast correctly the files showing properties of 320 kbps - 48 kHz. It is full of noise and glitch and sometimes accelerated. Any solution ?
ALIASJT is offline   Reply With Quote
Old 8th May 2015, 18:16   #2
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,013
Send a message via Skype™ to thinktink
What are you using as your SHOUTcast source? Transcoder? SHOUTcast DSP in Winamp?
thinktink is offline   Reply With Quote
Old 9th May 2015, 02:04   #3
ALIASJT
Junior Member
 
Join Date: Sep 2014
Posts: 7
Problem solved

I came back to 2.3.4 version of shoutcast and all is ok now... It seems that the latest version is buged
ALIASJT is offline   Reply With Quote
Old 9th May 2015, 02:09   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
send a copy of one of the audio files causing the issue as well as a copy of your %appdata%\Winamp\winamp.ini and %appdata%\Winamp\Plugins\dsp_sc.ini files to the support address in my signature and it'll be queued up to be looked into (as there's nothing in the work between 2.3.4 and 2.3.5 that should cause such an issue and as such, I'm not counting downgrading as a solution for the issue).

and also ensure that you're using the current patched Winamp install -> http://forums.winamp.com/showthread....74929#download
DrO is offline   Reply With Quote
Old 10th May 2015, 13:51   #5
ALIASJT
Junior Member
 
Join Date: Sep 2014
Posts: 7
I have no problem with the 2.3.4 version of shoutcast, I have them with 2.3.5 version only. All files with 320 kbps and 48 khz characteristics are broadcasted with noise, glitch or acceleration. I use winamp v 5.666 build 3516 dated Dec 12 2013. I send you the files you did request.
ALIASJT is offline   Reply With Quote
Old 10th May 2015, 22:38   #6
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,716
Quote:
Originally Posted by ALIASJT View Post
I use winamp v 5.666 build 3516 dated Dec 12 2013.
Is it the patched version? A few updates were released after Dec 12, 2013.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 11th May 2015, 01:33   #7
ALIASJT
Junior Member
 
Join Date: Sep 2014
Posts: 7
I have no idea, but my version of winamp seems to work well. Only shoutcast 2.3.5 had problems. How to see if it's a patched or unpatched version ?
Also, I'm looking for a PL unpacker plugin. Any help ?
ALIASJT is offline   Reply With Quote
Old 11th May 2015, 02:26   #8
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,013
Send a message via Skype™ to thinktink
Quote:
Originally Posted by ALIASJT View Post
I have no idea, but my version of winamp seems to work well. Only shoutcast 2.3.5 had problems. How to see if it's a patched or unpatched version ?
Also, I'm looking for a PL unpacker plugin. Any help ?
For us to know whether or not you're using the patched version, attach your Winamp Info Tool report.

Don't know what you mean by "PL unpacker".
thinktink is offline   Reply With Quote
Old 11th May 2015, 02:59   #9
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,716
Hi ALIASJT,

You could read post #1 in the "Known Winamp 5 Bugs" thread (http://forums.winamp.com/showthread.php?t=156839) and download and install the patches separately. Or you could download and run an updated installation file (that includes the plug-in updates) from the links on the post DrO provided the link to in post #4 above.

If the files you're having trouble with are mp3s, the "in_mp3.dll" update may help. These updates may not help with your issue, but it's usually a good idea to fix known bugs whenever possible.

In addition, I assume you know that the features supported by Gracenote (i.e. tagging, playlist generation, etc.) and AOL servers (i.e. artist info, etc.) are no longer working.

As thinktink says, an Info Tool report would provide info on your overall Winamp configuration as currently installed. I also don't know what a "PL (playlist ?) unpacker" is supposed to do.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 12th May 2015, 22:48   #10
ALIASJT
Junior Member
 
Join Date: Sep 2014
Posts: 7
A Playlist unpacker allows to build a folder with all the songs part of the playlist, as MP3 files in the same order than the PL has... Very useful tool to listen a PL in design phase in car or at work
As for Winamp Info Tool, I tried using it but it's deleted by my Antivirus before any action possible, it is apparently suspected to be infected by Norton... I have winamp.ini and dsp_sc.ini ready for you but I did not find the way to attach files in this forum.
Finally, still no problem with shoutcast 2.3.4, I'm not sure I will take the risk to try again 2.3.5 version
ALIASJT is offline   Reply With Quote
Old 12th May 2015, 23:09   #11
DrO
 
Join Date: Sep 2003
Posts: 27,873
i pm'd you on Sunday (in response to yours) the email address to send things to... (even though I'd already said which email address to use when I first replied).
DrO is offline   Reply With Quote
Old 13th May 2015, 03:43   #12
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,716
Quote:
Originally Posted by ALIASJT View Post
A Playlist unpacker allows to build a folder with all the songs part of the playlist, as MP3 files in the same order than the PL has... Very useful tool to listen a PL in design phase in car or at work
As for Winamp Info Tool, I tried using it but it's deleted by my Antivirus before any action possible, it is apparently suspected to be infected by Norton... I have winamp.ini and dsp_sc.ini ready for you but I did not find the way to attach files in this forum.
Finally, still no problem with shoutcast 2.3.4, I'm not sure I will take the risk to try again 2.3.5 version
Try this (http://winampplugins.co.uk/gen_yar/index.html) for copying playlist files to another folder.

Norton is detecting a false positive with the Info Tool. Use the Advanced Reply Editor to attach files.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 13th May 2015, 22:31   #13
ALIASJT
Junior Member
 
Join Date: Sep 2014
Posts: 7
To DrO : I finally found the way to send you the requested attachments, sorry for the mishap.
ALIASJT is offline   Reply With Quote
Old 13th May 2015, 22:48   #14
DrO
 
Join Date: Sep 2003
Posts: 27,873
i've hidden your post as posting your dsp_sc.ini file publically could allow anyone to connect to your server, hence why I'd specifically asked for things to be emailed - as I see you've also sent to the support address (though one of the audio files that it is causing the issue for you is still required).
DrO is offline   Reply With Quote
Old 4th July 2020, 15:51   #15
ALIASJT
Junior Member
 
Join Date: Sep 2014
Posts: 7
I can confirm
Under windows 10, I accidently upgraded shoutcast plugin from 2.3.4 to 2.3.5
Definitively, impossible to stream 320kbit - 48000 Hz with 2.3.5 .....
I return to 2.3.4
ALIASJT is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump