Old 28th February 2006, 15:00   #41
blankoboy
Junior Member
 
Join Date: Feb 2006
Location: Tokyo, Japan
Posts: 10
Device: Creative MuVo² 4GB
Firmware: 1.16.02
Working: No

Has anyone been able to get this player to work with Winamp?
blankoboy is offline   Reply With Quote
Old 28th February 2006, 18:56   #42
Rommel
Junior Member
 
Join Date: Aug 2004
Posts: 6
Nomad Zen Xtra 40GB

Is recognized in Winamp and can copy individual songs to the player. Unfortunately, you still can't copy directly to a playlist or copy a playlist itself. It says that this will be available in a future version.

For me, until this feature becomes reality (as well as playing back songs already on the player through WA), using Winamp for PMP support is DOA.

-Romm
Rommel is offline   Reply With Quote
Old 1st March 2006, 05:15   #43
omarello
Major Dude
 
omarello's Avatar
 
Join Date: Feb 2001
Location: ---- Montreal ---- Canada ----
Posts: 529
60GB Apple iPod Video 5th Gen, Freshly Formatted

Serial Number: JQ546639TXL
Software Version: 1.1
winxp with sp2

Status : Not Recognized (Does not appear at all in portables node)


While the same ipod with Software Version 1.0 works fine.
although i havn't tried a freshly formatted 1.0 version.

Do i need to have an itunes library file first for it to work?

Shoot me again I ain't dead YET
omarello is offline   Reply With Quote
Old 1st March 2006, 08:24   #44
will
Nullsoft Newbie (Moderator)
 
will's Avatar
 
Join Date: Mar 2001
Location: Sheffield, England
Posts: 5,569
Quote:
Originally posted by omarello
Do i need to have an itunes library file first for it to work?
Yes.

DO NOT PM ME WITH TECH SUPPORT QUESTIONS
will is offline   Reply With Quote
Old 1st March 2006, 08:56   #45
hyperlegs
Junior Member
 
Join Date: Mar 2006
Posts: 1
iPod

Ipod photo 60gig
Version 1.1
Model M9830FE

NOT working after installing 5.2
Removed all my playlists, but not the songs. Can't play/access any songs on iPod anymore, neither in winamp or detached.

Hope this can be fixed somehow soon.
hyperlegs is offline   Reply With Quote
Old 1st March 2006, 14:29   #46
awg
Junior Member
 
Join Date: Apr 2004
Posts: 5
Creative Muvo V200 512mb
Firmware : 1.05.02
http://www.creative.com/products/pro...&product=10732
NOT WORKING

works with gUSB plugin
awg is offline   Reply With Quote
Old 1st March 2006, 16:37   #47
nicknicker
Junior Member
 
Join Date: May 2005
Posts: 9
Send a message via ICQ to nicknicker
Ipod mini 4gb 2nd

Ipod Mini 4gb - 2nd Gen. - Firm v.1.4

Is recognised and shows all my playlists but only shows 12 tracks instead 389 or something.
What can i do to make it working?

Greets Nicknicker
nicknicker is offline   Reply With Quote
Old 1st March 2006, 18:09   #48
danfour
Junior Member
 
Join Date: Mar 2006
Posts: 2
ipod mini 4Gb
original firmware
Not Working:
Shows up initially in the device menu, without a name, and then winamp crashes if I click on it. It was working fine with 5.13 + ml_ipod
danfour is offline   Reply With Quote
Old 3rd March 2006, 13:26   #49
jtbse
Senior Member
 
Join Date: Oct 2005
Posts: 111
Send a message via AIM to jtbse Send a message via Yahoo to jtbse
Apple iPod 4G Color 20GB
Firmware 1.2.1
Apple doesn't post specs anymore but here's this:
http://pcworld.pricegrabber.com/sear...terid=9770489/

Working

After installing 5.2 when I first plugged in the iPod my system rebooted! I almost died!!!

Turned out to be a fried usb hub, heh

Works fine, but would really like a couple of things:

1) Really *need* playlist support
2) Some doc/instructions would be nice.

Thanks for the great work Will!
jtbse is offline   Reply With Quote
Old 3rd March 2006, 15:13   #50
mattatafish
Junior Member
 
Join Date: Jul 2005
Location: virginia
Posts: 6
Send a message via AIM to mattatafish
ipod 30 gb brand new out the box this morning.
winamp 5.2 clean install.
status: not working

poop. am i missing something here?
mattatafish is offline   Reply With Quote
Old 4th March 2006, 10:29   #51
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Apple iPod Nano 4GB
FW 1.1
http://www.apple.com
Worked fine for music files,
but podcasts are not handled correctly:
The special "podcasts" playlist that is created by iTunes is converted to a "regular" playlist. That means the podcasts do not show up any longer in the main menu under "Podcasts". If you open iTunes later, you see a duplicated playlist for podcasts.

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 5th March 2006, 13:54   #52
donnay
Junior Member
 
Join Date: Mar 2006
Location: Toronto
Posts: 1
Device:
SanDisk 1GB USB player. Detected by Windows XP SP2 as
"SanDisk SDMX1 MP3 Player USB Device"
Playsforsure compatible.

Issue:
Not detetected by WinAmp 5.2 as a "Portable"

Works with gUSB plugin
donnay is offline   Reply With Quote
Old 5th March 2006, 19:50   #53
Plaid Phantom
Junior Member
 
Join Date: Feb 2006
Posts: 10
iRiver T30 1GB mtp 'pure' - Plays for Sure compatible.
http://iriveramerica.com/prod/ultra/t30/T30-1GB.aspx
Firmware 1.6

Works fine. Was having problems with Winamp crashing when the T30 was removed, but I think a reinstall fixed that.
Plaid Phantom is offline   Reply With Quote
Old 6th March 2006, 08:10   #54
mjc2264
Junior Member
 
Join Date: Aug 2005
Posts: 9
4 Gigabyte iPod mini

Works

60 Gigabyte Creative Nomad XTRA

Works



PMP plugin support is buggy overall though. A step in the right direction but very incomplete.
mjc2264 is offline   Reply With Quote
Old 6th March 2006, 14:37   #55
Mattress
Forum King
 
Mattress's Avatar
 
Join Date: Jun 2003
Location: Milwaukee
Posts: 4,577
30gig iPod video

not working, something has gone wonky with my ipod just recently, i think it began when I installed 5.2 at work but I can't be sure but I've lost a lot of songs and a playlist. Now Itunes and winamp 5.2 won't recognize the device. and winamp 5.1 with ml_ipod sees it but it thinks the device name is the name of the playlist that got lost. I'm going to reset it with the ipod updater and see what happens.

UPDATE:
I reset the ipod and had itunes create it's file system and it seems to be working fine now.

When I right click on an item in the media library and tell it to send to the ipod is there a way to have it not jump to the ipod but just stay in the view I'm in because I want to add more stuff and I trust the program to put the stuff on the ipod, I don't need to see it there right now...

Last edited by Mattress; 6th March 2006 at 15:40.
Mattress is offline   Reply With Quote
Old 6th March 2006, 19:21   #56
hav
Junior Member
 
Join Date: Mar 2006
Posts: 1
60gig iPod Photo
Firmware 1.2.1

not working

worked fine with winamp 5.12 and ml_ipod. starting the iPod with the 5.2 version simply crashed the iPod DB, the Songs were still on the Drive but the DB was messed up. I reformated the iPod and now its not showing up again in Winamp. Not very nice
hav is offline   Reply With Quote
Old 6th March 2006, 23:32   #57
Schwarzer Riese
Junior Member
 
Join Date: Jan 2006
Location: Bonn, Germany
Posts: 6
Hi!

Tested with an:

Archos Gmini 500 40GB
Firmware: 1.5.10

Everything Working Fine

But i've got a Question:
Is there an Option to change the Way the PlaysForSure-Plugin renames the Files I put on the Player?
When I put a Song on the Player it is Renamed and Sorted like this:
\<Artist>\<Album>\<Tracknumber> - <Title>.mp3

But I would like to have it like this:
\<Artist>\<Album>\<Artist> - <Title>.mp3

Is there any Way to Change this?


Regards, Schwarzer Riese
Schwarzer Riese is offline   Reply With Quote
Old 7th March 2006, 23:06   #58
Mattress
Forum King
 
Mattress's Avatar
 
Join Date: Jun 2003
Location: Milwaukee
Posts: 4,577
UPDATE:
Copying some songs to my ipod tonight and something went wonky. I little system menu pop-up is telling me the DB has been corrupted and to run chckdsk on it. But that didn't fix anything.

I'm going to reformat it now.
Mattress is offline   Reply With Quote
Old 9th March 2006, 09:20   #59
coltxL2717
Junior Member
 
Join Date: Mar 2006
Location: Los Angeles, CA, U.S.A.
Posts: 1
Gateway Photo Jukebox (6GB) GCM-6
Firmware Version: 1.2.9
www.gateway.com
Working
Works great. Takes a while for winamp to recognize player though.
coltxL2717 is offline   Reply With Quote
Old 10th March 2006, 15:06   #60
wicki
Junior Member
 
Join Date: Mar 2006
Posts: 1
Device Manufacturer + Model Number:
Archos XS202s

Firmware Version:
v 2.1.21
(WMDRMPD:10.0)

Link To Product Website:
http://www.archos.com/products/music...global&lang=en

Sometimes Winamp crashes, when disconnecting the USB-Cable, but really only sometimes.
I'm really looking forward to the ability for copying Playlists. The optimum would be dragging the Playlist onto the device and automatically copy the files and copy the *.m3u file into the Playlist Folder, which (on this device) is a Folder on Level One.
Perhaps this post is a bit noobish, but the intension was good.

PS: Winamp is way the best Player available!
wicki is offline   Reply With Quote
Old 10th March 2006, 18:46   #61
kevjs
Junior Member
 
Join Date: Mar 2006
Location: Nottingham, East Midlands (UK)
Posts: 8
Creative Zen Touch 20GB
Firmware 2.11.01 (Plays for sure)

Appears instantly on connection of USB then disappears then reappers a few seconds later, but other than that works great
kevjs is offline   Reply With Quote
Old 12th March 2006, 08:37   #62
toosheds
Junior Member
 
Join Date: Oct 2004
Posts: 2
iRiver H10 6GB

Winamp 5.2 does not recognize it at all. Very disappointing, as I detest proprietary software, including that which came with the device.

The H10 6GB is a PlayForSure device.
toosheds is offline   Reply With Quote
Old 12th March 2006, 12:29   #63
samhande
Junior Member
 
Join Date: Mar 2006
Posts: 1
Sansa m240

Does not appear in Portable section (Winamp v 5.2)
Added gUSB V5 and it now appears in Device section
The Sansa m240 (V 1.00) is a Playforsure device
www.sandisk.com
samhande is offline   Reply With Quote
Old 12th March 2006, 12:40   #64
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,823
Windows OS? (p4s only works on WinXP (sp1) or higher)
Firmware version? (latest)
DJ Egg is offline   Reply With Quote
Old 12th March 2006, 20:21   #65
Mattress
Forum King
 
Mattress's Avatar
 
Join Date: Jun 2003
Location: Milwaukee
Posts: 4,577
so the new ipod support won't convert non-ipod supported files (ogg) into ipod supported files to transfer them?
Mattress is offline   Reply With Quote
Old 12th March 2006, 23:06   #66
CraigF
Passionately Apathetic
Administrator
 
CraigF's Avatar
 
Join Date: May 2000
Location: Hell
Posts: 5,435
No. The transcoding API in winamp is incomplete. Will's transcoder plugin was a stopgap solution and isnt perfect.

All things come to those who wait.

CraigF is offline   Reply With Quote
Old 13th March 2006, 11:01   #67
amanescaped
Junior Member
 
Join Date: Mar 2006
Posts: 11
iPod Shuffle

Apple - iPod Shuffle 1GB
http://www.apple.com/ipodshuffle/specs.html
Working

iPod Shuffle is shown in the library and tracks can be copied and deleted without problems.

Altough with turned off shuffle-function the tracks are not playing in the right order according to track numbers.

Precise error description:
http://forums.winamp.com/showthread....hreadid=240694

Last edited by amanescaped; 13th March 2006 at 13:42.
amanescaped is offline   Reply With Quote
Old 13th March 2006, 12:43   #68
will
Nullsoft Newbie (Moderator)
 
will's Avatar
 
Join Date: Mar 2001
Location: Sheffield, England
Posts: 5,569
Quote:
Originally posted by CraigF
Will's transcoder plugin isnt perfect.
Thats a bit of an understatement. It is infact totally broken.

DO NOT PM ME WITH TECH SUPPORT QUESTIONS
will is offline   Reply With Quote
Old 13th March 2006, 12:53   #69
amanescaped
Junior Member
 
Join Date: Mar 2006
Posts: 11
Will, would you recommend to turn off the new iPod-option in the preferences and install the latest version of ml_ipod instead?

Thanks!

P.S.: Meantime I tried it (reinstalling winamp 5.21 with Portable Device turned off) and would highly recommend it!

Last edited by amanescaped; 13th March 2006 at 15:24.
amanescaped is offline   Reply With Quote
Old 13th March 2006, 15:19   #70
JayBaddd
Junior Member
 
Join Date: Oct 2005
Location: Orlando, FL
Posts: 9
samhande,

A suggestion regarding the m240 not being recognized as a Portable Device in Winamp 5.2. You can upgrade the firmware on it from 1.00 to 1.3.0A from www.sandisk.com. Try it and you should see it recognized just fine.


Jay Bader
Orlando, FL
JayBaddd is offline   Reply With Quote
Old 14th March 2006, 13:45   #71
probedb
Junior Member
 
Join Date: Sep 2005
Posts: 26
iPod nano 4Gb
1.1
www.apple.com
It works fine once it's been initialised in iTunes
If I restore the nano I can only use it in Winamp if I install iTunes and reinitialise the nano using it.

Same problem with the ml_pod plugin. You need to have the facility to initialise an ipod.

Also it trashed the database when ml_pod was installed alongside.
probedb is offline   Reply With Quote
Old 15th March 2006, 08:21   #72
tias_1999
Junior Member
 
Join Date: Dec 2005
Location: Germany
Posts: 2
Send a message via ICQ to tias_1999
Hi all.

iPod Mini 4GB, latest Softwareupdate,
winamp 5.2
working.

Due to a dirty install i encountered some funny things. 1stly ml_ipod and pmp_support were running at the same time, and somehow made it to copy music to my ipod.
ml_ipod did not show up under 'davices'.
right after that my music on the ipod was gone except for 3 albums. surprisingly i could play the 'invisible' songs (about 3GB) through my playlists via winamp AND on my ipod. On reconnect the playlists were gone.
2ndly removed pmp_support and reinstalled ml_ipod but dindn't show up in media library.
3rdly i miss the 'sync ratings' function. i would like to update my last played and ratings without syncing my already filled ipod (or did i miss tha point here?).

But these things are mere details.

Thx anyway for a great device anyway.
tias_1999 is offline   Reply With Quote
Old 15th March 2006, 23:38   #73
tucker84
Junior Member
 
Join Date: Mar 2006
Posts: 1
Rio ce2100

Rio CE2100
Firmware Version 1.95 (The Latest One)

http://www.digitalnetworksna.com/sho....asp?model=295

Working Fine, but only on my laptop... Guess my desktop is all messed up...

Last edited by tucker84; 16th March 2006 at 00:07.
tucker84 is offline   Reply With Quote
Old 16th March 2006, 23:25   #74
grantw
Junior Member
 
Join Date: Mar 2006
Posts: 1
Creative Nomad Jukebox Zen Xtra 40 GB
Firmware 2.10.03 (playsforsure)
http://us.creative.com/support/downl...=31&Image4.y=4
Working!!!
The answer to my prayers. The software provided by Creative completely sucks and so does everything else I've tried. I'm unbelievably psyched that I can use Winamp to transfer music to this old clunker of an mp3 player.
grantw is offline   Reply With Quote
Old 19th March 2006, 10:28   #75
Drago^H320
Junior Member
 
Join Date: Jun 2005
Location: Wales
Posts: 8
IrIver H320
Firmware 1.30E
Webpage
Not Working

i did try with the US firmware but got a "DRM file not found" when i started the player
Drago^H320 is offline   Reply With Quote
Old 21st March 2006, 20:33   #76
ridemylightning
Junior Member
 
Join Date: Jan 2006
Posts: 2
Send a message via AIM to ridemylightning
Creative Zen Touch, Zen Visio, and Zen Vision:M
All three running latest firmware.

Winamp works liek a charm with all three. Takes a bit to load up all the songs, but works great once it has. Real easy to edit tag info and transfer songs, although I don't use winamp to transfer songs because I'm very picky with the filename and like to the have files named by Artist - ## - Track Title.xxx where winamp names the file by ## - Track Title.xxx I'm just picky that way.

Like everyone else, would like to see the ability to play off the device with winamp, but other than that, it works great. Especially with maknig my playlists.
ridemylightning is offline   Reply With Quote
Old 26th March 2006, 21:39   #77
Atticka
Junior Member
 
Join Date: Sep 2002
Posts: 19
Send a message via ICQ to Atticka
Ipod, 2nd gen (15GB)
Software version 2.3

Playlist show up, but are incomplete (stuff may still be skrewed up from the ML_ipod and version 5.2 problem).

Ipod is now named after the first playlist on the Ipod.

Cant send playlist to my Ipod
Atticka is offline   Reply With Quote
Old 30th March 2006, 10:50   #78
PyroTek66
Member
 
PyroTek66's Avatar
 
Join Date: Apr 2002
Location: Detroit, MI
Posts: 51
Device: Dell DJ 15gb Gen 1
Firmware: 1.20.03
Website: Who knows.. Dell doesn't support it anymore.
Status: Not working

My player wasn't detected. It doesn't have PFS, but I thought it would count as a Creative player. It could also be an issue I'm having with my computer though, because it's been acting up a bit lately when my player is attached. Maybe it's time to buy an iPod... or a new computer. I definitely wouldn't use my feedback for any serious decisions...
PyroTek66 is offline   Reply With Quote
Old 5th April 2006, 18:53   #79
Mattress
Forum King
 
Mattress's Avatar
 
Join Date: Jun 2003
Location: Milwaukee
Posts: 4,577
okay so I transfered an MP3 that had no ID3 tags in it and it's in the iPod (5th gen 30 gig) as:
artist: TEAM MOD
album: TEAM MOD
song: TEAM MOD

If winamp can somewhat determine the artist and song name from the file name/folders, can't it send that information over when it's transferring to the iPod?

and don't tell me to make sure all my files have ID3 tags, I'm too lazy for that, you should do all the work, not me!
Mattress is offline   Reply With Quote
Old 6th April 2006, 06:29   #80
cdlegate
Junior Member
 
Join Date: Aug 2004
Posts: 14
Send a message via Yahoo to cdlegate
will i cant thank you enough for this plugin so that my H-10 will work with winamp....long time wait....works flawles so far
XP PRO SP2
H-10 latest firmware

only problom is playlist transfer which has been said by a popup box that its comming in the next release
cdlegate is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump